+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    Ever had something like this?

    I've had Windows 10 64-Bit Pro for a few months now. No issues what so ever.

    I don't have any "questionable" software installed.. ie: nothing I got from odd sources or torrents, etc. Just stuff I either purchased or stuff that many other people use such as MPC-HC media player, few games from Steam, etc.

    Last night the only thing I did was surf the web, watch a tv show, and play Counter Strike.

    I logged out, as I go to work all day.

    I come home tonight and log in and Notepad opens up on it's own and an error message. I don't remember the exact message, but it was like

    Cannot open file because it does not exist

    "web-2-this-lamb-sells-condos.php"

    I'm gonna run a malware scan.

  2. #2
    Ride 'em Cowboy Steve R Jones's Avatar
    Join Date
    Oct 2001
    Location
    Dallas, TX
    Posts
    12,971
    Scanning sounds like a good idea.
    "Common Sense is a flower that doesn't grow in everyone's garden."

  3. #3
    Definitely something odd here.

    I use Chrome web browser. It has green red and yellow colored logo or something. I've been using it for many years.

    Last night either power went off while I was sleeping or we lost power. I woke up and the computer wasn't on. I turned it on and "Chromium" opened.. looks like Chrome, but has a grey logo. It's search engine is locked to Yahoo and won't let me change it.

    I can open regular Chrome, which I am using to type this just fine.

    Chromium is stored here: C:\Users\yuppicide\AppData\Local\Chromium\Applicat ion

    Actual Chrome is here:

    C:\Program Files (x86)\Google\Chrome\Application

  4. #4
    ...Don't Mind Me... ShyguyXPC's Avatar
    Join Date
    Sep 2004
    Location
    USA
    Posts
    19,361
    Quote Originally Posted by yuppicide View Post
    Definitely something odd here.

    I use Chrome web browser. It has green red and yellow colored logo or something. I've been using it for many years.

    Last night either power went off while I was sleeping or we lost power. I woke up and the computer wasn't on. I turned it on and "Chromium" opened.. looks like Chrome, but has a grey logo. It's search engine is locked to Yahoo and won't let me change it.

    I can open regular Chrome, which I am using to type this just fine.

    Chromium is stored here: C:\Users\yuppicide\AppData\Local\Chromium\Applicat ion

    Actual Chrome is here:

    C:\Program Files (x86)\Google\Chrome\Application
    https://en.wikipedia.org/wiki/Chromi...web_browser%29

    Its what Chrome is based off of, I have Chrome installed on Windows 8.1, but I don't have a Chromium folder in the same location as you, in fact I don't have any Chromium folders at all.

    Unless someone installed it with out you knowing, only other thing I can think of is maybe some malware installed some form of Chromium, or perhaps a Chrome Extension did?

Quick Reply Quick Reply

If you are already a member, please login above.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright 2014 All Enthusiast, Inc