+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Member DrDave1958's Avatar
    Join Date
    Oct 2003
    Location
    In the middle....
    Posts
    162

    Get rid of Chinese characters in my web pages

    Update: I just noticed when I select print view from a Hotmail email with the foreign characters, they go away. Weird

    I spuradically have chinese or Japanese (I can't read either one) characters showing up in web pages I browse to and even in my emails (Hotmail, Yahoo). The characters are randomly replacing the letter or symbol that should be there. e.g. In one email all apostrophes were replaced, and another email I got today, the T's I' and G's were replaced, but not all of them.

    Does anyone have a clue what could be causing this?

    Thanks, Dave

    XP Pro SP2
    IE 6.0 SP2
    Last edited by DrDave1958; April 28th, 2005 at 11:02 AM.

  2. #2
    Member DrDave1958's Avatar
    Join Date
    Oct 2003
    Location
    In the middle....
    Posts
    162
    Ok I figured it out.
    With IE open, I right click the screen, select encoding, and Korean was selected. I have no idea why Korean is even on the list, but I chose Western European(Windows), and that fixed the problem.


    Thanks, Dave
    Last edited by DrDave1958; April 28th, 2005 at 01:10 PM.

  3. #3
    Member DrDave1958's Avatar
    Join Date
    Oct 2003
    Location
    In the middle....
    Posts
    162

Quick Reply Quick Reply

If you are already a member, please login above.

What planet do we live on?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. IE Not opening web pages
    By jml90 in forum General Tech Discussion
    Replies: 5
    Last Post: April 6th, 2005, 01:01 PM
  2. User web pages...
    By jsheffie in forum Linux and Unix
    Replies: 1
    Last Post: November 2nd, 2004, 09:47 AM
  3. Can't view web pages
    By adam-red in forum General Tech Discussion
    Replies: 1
    Last Post: January 14th, 2004, 10:07 AM
  4. Can't access web pages!!!
    By jester188 in forum Technical Support
    Replies: 8
    Last Post: October 21st, 2003, 11:50 PM
  5. Web pages from ram?
    By e980238 in forum Webmastering and Programming
    Replies: 3
    Last Post: December 19th, 2002, 06:02 PM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright 2014 All Enthusiast, Inc