+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    Junior Member
    Join Date
    May 2011
    Posts
    5

    Dell Poweredge 1750 operating system

    I just got the Dell Power-edge 1750 with no operating system on it. I want to use for home use, video, print, and who knows. But i need to know which "server" Operating system to use that is free and not too bulky as my applications or use will not be that critical . The guy i purchase it from said to use one of the linux distrubutions but can't remember what or which one he said for sure, any idea would be appreciated !! Thanks Jeff

  2. #2
    Super Stealthy Moderator RicheemxX's Avatar
    Join Date
    Jan 2003
    Location
    Outside the box
    Posts
    8,574
    Blog Entries
    4
    Well you don't specifically need a "server" operating system unless you are planning on running it as a server. If it were me I'd try a few different linux distros. You can run live cd's until you find what you want the install whichever you like best.

    I've run ubuntu for a long time and really liked it. Opensuse was good too.

    You can find a ton of different distros and live cd's here
    DistroWatch.com: Put the fun back into computing. Use Linux, BSD.
    Be a Liberal, blame everyone else!!

  3. #3
    Goverment property now GroundZero3's Avatar
    Join Date
    Oct 2001
    Location
    NOVA
    Posts
    34,943
    Blog Entries
    62
    I suggest Ubuntu server

    Server | Ubuntu

  4. #4
    Junior Member
    Join Date
    May 2011
    Posts
    5
    Ok i put linux on with solaris for the file server part and works great !! I did get another server same type and it has linux on it already and i want to put ( FreeDas ) on it but it wont install the FreeDas, and i have it set to boot from cd rom and keyboard error shut off. I know or think you cant install FreeDas on a drive that has something on it so i need to get the linux operating system off this drive. What would be the easiest way to get linux off, its been a while since i had to uninstall an operating system ? Thanks for all your help i appreciate it a lot !!

  5. #5
    Junior Member
    Join Date
    May 2011
    Posts
    5
    Oh, now i have a question maybe you can help me with. I got regular Ubuntu installed on the server to see how it would work and worked fine. Then i decided i might as well install Ubuntu server so i needed to delete the original Ubuntu off the machine. To do this i was going to use the windows XP disk and then partition the drive with fdisk and get rid of the original linux i installed. But when i run the XP it does boot to the XP disk but says it can not find any hard drive to install XP on. Now i am thinking that beings the original Ubuntu i installed and installed it using the all the disk space (which i think you are suppose to do) that maybe i wasn't suppose to use all the disk space for the installation. OR that there is something in the bios that might not be set right, i have it to boot from cd and the bios does recognise the hard drive that is in it, but just aint sure if maybe i have overlooked something and raid is off. I was thinking maybe take the hard drive out use an scsi cable and run off of windows and format the drive, but i would like to figure this out for future reference LOL. I also tried Live cd's of fendora and ubuntu and they also say cant find hard drive. Could there be something in the bios that i have overlooked and that is why it cant see the hard drive ? Thanks Jeff

  6. #6
    Goverment property now GroundZero3's Avatar
    Join Date
    Oct 2001
    Location
    NOVA
    Posts
    34,943
    Blog Entries
    62
    Why dont you wipe the drive with the ubuntu server cd? If the server has some kind of raid controller which im sure it does, windows xp doesnt see it. Just boot to the ubuntu server cd and you can wipe the drive from it.

  7. #7
    Junior Member
    Join Date
    May 2011
    Posts
    5
    I tried that and won't load. I think i am going to try the XP and use the floppy to load the scsi drivers into XP and then it should see my hard drive ( i hope) but loading the Ubuntu server or another thing like linux live cd's should work but don't even load and i checked them all on other computer to verify there good but wont work on server. Thats why i was wondering if maybe there was some setting i missed in the bios. I have it set to boot from the cd drive and XP boots so i think i am good in the bios anyways. Im going to try the XP and load the scsi drivers and see what happenes tonight after work (if i can find the right drivers which is always fun) Thanks
    Last edited by fringezipp; May 26th, 2011 at 07:34 AM.

  8. #8
    Goverment property now GroundZero3's Avatar
    Join Date
    Oct 2001
    Location
    NOVA
    Posts
    34,943
    Blog Entries
    62
    What does it do when you try to load the ubuntu server os? Do you get the install prompt at all?

    Pretty much Ubuntu server is just an os without a desktop enviroment, so I dont see why Ubuntu desktop installed but server wont.

  9. #9
    Junior Member
    Join Date
    May 2011
    Posts
    5
    I don't understand it either, when i put the ubuntu server disk in it you would never even know it is in there because ubuntu just loads (not server). When i installed the ubuntu i installed on whole disk, but that shouldn't be an issue . I can see windows not seeing hard drive but ubuntu server should, ubuntu did !!
    Last edited by fringezipp; May 26th, 2011 at 07:42 PM.

Quick Reply Quick Reply

If you are already a member, please login above.

What is 10 and 5 added together?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Dell Power Edge 1750
    By bdj in forum General Tech Discussion
    Replies: 12
    Last Post: May 9th, 2011, 03:23 PM
  2. Dell PowerEdge 840 Server memory
    By hoemee in forum Processors, Memory, and Overclocking
    Replies: 0
    Last Post: March 9th, 2009, 11:29 PM
  3. Dell PowerEdge 2650 problem
    By Christechie in forum Technical Support
    Replies: 0
    Last Post: August 1st, 2006, 11:22 AM
  4. Dell PowerEdge 400SC driver installation help !
    By LeftCoast in forum Applications and Operating Systems
    Replies: 2
    Last Post: August 28th, 2003, 10:35 PM
  5. PC133 RAM in a Dell PowerEdge?
    By M_Six in forum Motherboards
    Replies: 3
    Last Post: March 29th, 2003, 11:42 PM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright 2014 All Enthusiast, Inc