+ Reply to Thread
Results 1 to 19 of 19
  1. #1
    Junior Member
    Join Date
    Feb 2012
    Posts
    9

    Help please? [With IMAGEX]

    >>>>>>I STARTED WITH THIS:

    Download Hiren's BootCD from Download Hiren’s BootCD 15.1 | HBCD Fan & Discussion Platform
    Burn Hiren's BootCD to a CD
    Put the Hiren's BootCD into CD Drive and Reboot computer
    Select "Mini XP" from the menu
    Double click on "My Computer"
    Identify the partition that you use for your operating system
    Right click on that partition and select "Format" to ensure a clean install

    >>>>> ALL THIS WORKED FINE!

    Identify the recovery partition and go to the "Imaging" folder
    Right click on the "Imaging" folder and select "Command Prompt Here"
    At the command prompt type (substituting c for your particular recovery partition and e for the partition that you use for your operating system)

    imagex /apply c:\dell\image\factory.wim 1 e:\

    >>>>AT THIS STEP IS WHERE I RAN INTO TROUBLE AND GOT THIS ERROR: imagex is not recognized as an internal or external command, operable program or batch file.


    I'm not sure what to do now, because there IS a factory.wim file at this location. Please, any help would be appreciated, thank you!

    vista, dell inspiron 537

  2. #2
    Millwright stroyal's Avatar
    Join Date
    Dec 2002
    Location
    New Hampshire
    Posts
    8,182
    Not sure what is going on, but so far it sounds, like it can't find the imagex program, your factory.wim, file is probably OK.

    Is the Command typed exactly.
    If there is a mistake, it is in the beginning, you are not getting to the "apply" and beyond, part of the command.
    Hard Sayin Not Knowin

  3. #3
    Junior Member
    Join Date
    Feb 2012
    Posts
    9
    its typed exactly how I found it online, and just a while ago, I tried going through the same command but with C:\tools at the beginning, because there is an imagex file in that and it said access was denied?

  4. #4
    Ultimate Member osprey4's Avatar
    Join Date
    Oct 2001
    Location
    South Jersey
    Posts
    11,365
    Hi Angelleigh,

    Did you already try the Dell OS restore procedure? Why are you running it this way?

  5. #5
    [He who is Nude..] Nude_Lewd_Man's Avatar
    Join Date
    Mar 2007
    Location
    My own little world.
    Posts
    11,764
    Renamed thread, removed the other post you'd submitted from the other thread.

    As stroyal said, the issue is with the OS (or at least the CLI) not knowing where the IMAGEX application is.

    I would need to review my Hirens disk to see what the options available are, but the CLI might just need to be pointed at a different folder/directory to where it currently is/was when you got that error - but I know that IMAGEX isn't included in XP, not by default at least...
    I've seen the light... It was green, flashy and attached to a Network Interface Card...
    Whenever someone says "You can't miss it", I invariably do...

    TechIMO Folding@home Team #111 - Crunching for the cure!IE Team111 FAQs TEAM STATS Apps

  6. #6
    Junior Member
    Join Date
    Feb 2012
    Posts
    9
    the factory restore quit working after I got the check system virus..the computer was running fine except for an issue with a lot of lag and redirecting... kinda silly of me, I suppose, but I'm up for new challenges, so thought I'd try. If it wasnt clear, I dont think the OS (vista) is there anymore and I'm running mini xp off the hiren's disc. I'm on another comp now.

  7. #7
    Junior Member
    Join Date
    Feb 2012
    Posts
    9
    Oh, and thanks for removing the other thread, wasnt sure how to do that...

  8. #8
    Ultimate Member osprey4's Avatar
    Join Date
    Oct 2001
    Location
    South Jersey
    Posts
    11,365

  9. #9
    Junior Member
    Join Date
    Feb 2012
    Posts
    9
    I actually went to that link also and it isnt working, either. the drives are different anyway and even if I change them it doesnt find it.

  10. #10
    Ultimate Member osprey4's Avatar
    Join Date
    Oct 2001
    Location
    South Jersey
    Posts
    11,365
    What do you mean, the drives are different?

    Do you have your Vista OS disc from Dell?

  11. #11
    Junior Member
    Join Date
    Feb 2012
    Posts
    9
    the drives are lettered different, thats all, I tried it the way it said on the site and a cpl of other ways, too.
    it didnt come with discs..sighs.. believe me I've even been looking at dell but I cant even seem to find a place to order an OS

  12. #12
    Junior Member
    Join Date
    Feb 2012
    Posts
    9
    argh this is making me crazyyyyy

  13. #13
    Ultimate Member osprey4's Avatar
    Join Date
    Oct 2001
    Location
    South Jersey
    Posts
    11,365

  14. #14
    Junior Member
    Join Date
    Feb 2012
    Posts
    9
    wow, I come to forums because I count on people to know things, and all I get is dell support? there is no support. pfft

  15. #15
    [He who is Nude..] Nude_Lewd_Man's Avatar
    Join Date
    Mar 2007
    Location
    My own little world.
    Posts
    11,764
    Quote Originally Posted by Angelleigh View Post
    Oh, and thanks for removing the other thread, wasnt sure how to do that...
    You wouldn't be able to do that, I can as I have elevated permissions on here...a "sub-Mod" if you will..

    Quote Originally Posted by Angelleigh View Post
    wow, I come to forums because I count on people to know things, and all I get is dell support? there is no support. pfft
    You have to bear in mind that the members are here to give voluntary assistance, so there is no SLA to adhere to. Reading a response like that is likely to reduce the assistance you get, rather than "encourage" us to help.


    Also, perhaps if you called Dell support, then you might be able to get disks to repair or re-install the OS to how it should be - just be aware that you could lose data, unless you have a backup...
    Last edited by Nude_Lewd_Man; March 1st, 2012 at 04:14 AM.
    I've seen the light... It was green, flashy and attached to a Network Interface Card...
    Whenever someone says "You can't miss it", I invariably do...

    TechIMO Folding@home Team #111 - Crunching for the cure!IE Team111 FAQs TEAM STATS Apps

  16. #16
    Junior Member
    Join Date
    Feb 2012
    Posts
    9
    sorry, its just that dell always charges for "support" and as I am on disability, this is no support at all. I know there are people out there who could help me to fix this, its just a matter of finding them. and I do appreciate any help I get.

  17. #17
    [He who is Nude..] Nude_Lewd_Man's Avatar
    Join Date
    Mar 2007
    Location
    My own little world.
    Posts
    11,764
    In my experience (bear in mind that I used to be a SysAdmin for multiple companies) for simple things like this they might not charge you - though if your computer had a 'hidden' partition with the restore section on that, then you may need to pay a (small) fee for the installation media.

    Another option could be to ask your friends/family/neighbours whether they've got a copy, in which case you could possibly use your computer's PID (licence key, label on the box would show it) when you use their disk.... Just a thought.
    I've seen the light... It was green, flashy and attached to a Network Interface Card...
    Whenever someone says "You can't miss it", I invariably do...

    TechIMO Folding@home Team #111 - Crunching for the cure!IE Team111 FAQs TEAM STATS Apps

  18. #18
    THE Gimp Clown Fish! nemowolf's Avatar
    Join Date
    Jun 2007
    Location
    Bay Area
    Posts
    4,935
    Quote Originally Posted by Angelleigh View Post
    wow, I come to forums because I count on people to know things, and all I get is dell support? there is no support. pfft
    Quote Originally Posted by Nude_Lewd_Man View Post
    You have to bear in mind that the members are here to give voluntary assistance, so there is no SLA to adhere to. Reading a response like that is likely to reduce the assistance you get, rather than "encourage" us to help.

    Like me. I would have offered support for free ... but now not so much ... Good luck though!!!

    TechIMO Folding@home Team #111 - Crunching for the cure!

  19. #19
    Ultimate Member osprey4's Avatar
    Join Date
    Oct 2001
    Location
    South Jersey
    Posts
    11,365
    Quote Originally Posted by Angelleigh View Post
    wow, I come to forums because I count on people to know things, and all I get is dell support? there is no support. pfft
    Hi Angelleigh,

    The link I provided is the page where you can order an operating system disc for your Dell. I think that's what you need.

Quick Reply Quick Reply

If you are already a member, please login above.

What is the color of the sky?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright 2014 All Enthusiast, Inc