+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 21
  1. #1
    Member
    Join Date
    Jan 2005
    Posts
    38

    ctrl-alt-delete not working anymore

    I've noticed recently that whenever i press ctrl-alt-delete it doesn't bring up that little task manager thing anymore, infact nothing happens. Don't see why this should suddenly happen, it use to work fine. Anybody have any idea whats wrong and how to fix this?

    Thanks

  2. #2
    Ultimate Member batmeat's Avatar
    Join Date
    Oct 2001
    Posts
    2,754
    Does the icon for it show up in your system tray after pressing ctrl-alt-del ?

    TechIMO Folding@home Team #111 - Crunching for the cure!

    How come Sour Cream can expire?

  3. #3
    Member
    Join Date
    Jan 2005
    Posts
    38
    nope, its as if i haven't even pressed anything, the computer doesn't react at all

  4. #4
    Senior Member Geforce's Avatar
    Join Date
    Dec 2004
    Posts
    602
    Try virus scanning your PC in safemode.
    IT Noob

  5. #5
    Ultimate Member batmeat's Avatar
    Join Date
    Oct 2001
    Posts
    2,754
    I had a similar problem with WP 11. I'd double click the icon on my desktop and it would open up minimized. I had to re-install the program to fix it. It doesn't sound a like a virus/spyware to me more then it does just a corrupt file. You could try a repair. BTW this sounds like XP instead of w2k right?

    TechIMO Folding@home Team #111 - Crunching for the cure!

    How come Sour Cream can expire?

  6. #6
    Member
    Join Date
    Jan 2005
    Posts
    38
    Virus scan couldn't find anything. Yes i am using XP, and no i can get the task manager by right clicking on the task bar. Still scratching my head...

  7. #7
    Ultimate Member rockpile's Avatar
    Join Date
    Feb 2003
    Location
    On the road again
    Posts
    1,064
    I know this sounds simple but have you tried another keyboard?
    Everyone looks for a purpose in life. Some of us never find it.

  8. #8
    Member
    Join Date
    Jan 2005
    Posts
    38
    nope, sounds like a similar problem but i can run msconfig fine, it also says that with that virus you will be able to run the task manager by right clicking on the task bar, i can't

  9. #9
    Ultimate Member EXreaction's Avatar
    Join Date
    Aug 2003
    Location
    Madison, WI
    Posts
    15,223
    Blog Entries
    1
    Try running TaskMGR.exe from Run.
    "The problem with quotations on the internet is that the sources are hard to verify" - Abraham Lincoln

  10. #10
    Ultimate Member batmeat's Avatar
    Join Date
    Oct 2001
    Posts
    2,754
    Read the news article about running windows stripped of all it's services. There is a file in there that handles the hiding of programs. It may be corrupt.

    TechIMO Folding@home Team #111 - Crunching for the cure!

    How come Sour Cream can expire?

  11. #11
    Junior Member
    Join Date
    Aug 2005
    Posts
    1
    ok, so i'm having the same problem as this guy except when i run taskmgr.exe it says that the prgram is in use by another file. that sounds like it could be a virus.

  12. #12
    Junior Member
    Join Date
    Aug 2005
    Posts
    1
    I am having the EXACT same problem!

  13. #13
    Junior Member
    Join Date
    Aug 2005
    Posts
    10
    Quote Originally Posted by Steve R Jones
    Click on Start->Run and type MSCONFIG

    If it flashes open and the closes, the following will apply to you:

    Problems Related to Variant of the W32.Klez Worm Virus Infection
    http://support.microsoft.com/default...&Product=winxp

    SYMPTOMS

    When you run Windows XP or Windows-based programs, you may experience one or more of the following symptoms:

    Windows XP and Windows-based programs run very slowly.
    Documents do not open properly, or when they open, they do not contain all the correct information.

    You cannot start Windows Task Manager.



    Free On-Line Virus Scanner
    http://housecall.trendmicro.com

    Heh, just actually browsing through, ditto happend to me. This seems to be a good fix too! I usually use AVG, I know trend micro is great (especially since it's online), but I didn't think of using it for this situation. Maybe I should think twice about Good Ol' Housecall :P

    I was starting to notice how my win32 programs didn't open, i usually crack open the nice MSCONFIG for a little fixup on my compy, but I couldn't. My compy's running worse than ever right now :\ (it's a piece of shit... celeron, 256kb cache, 2533 mhz, 256 ram... crap...)

    Well, i'm scanning. Gonna assume that it'll fix it too. lol

    See ya!

  14. #14
    Junior Member
    Join Date
    Aug 2005
    Posts
    1
    i did have the same problem but what i did was just do a system restore to a date when ctrl alt and delete did work.

  15. #15
    Junior Member
    Join Date
    Aug 2005
    Posts
    10
    A virus scan is all you need to fix it. I scanned my compy with AVG... (i also used spybot for good measures :P), restarted. Worked fine.

  16. #16
    Ultimate Member usslindstrom's Avatar
    Join Date
    Sep 2003
    Location
    From my house
    Posts
    1,264
    Not too sure about those "Just a Virus Scan" answers that everyone is giving.

    I run scans almost daily on my computer for Adware, Spyware, and Viruses. My machine is clean. - But I have the same problem with key combos. Not just CTRL-ALT-DEL, but mine extends to CTRL-C, CTRL-V, etc. All of these combos are INOP on my USB keyboard for some reason. However, when I use a regular PS2 type keyboard it all works. All keys on the USB keyboard work fine (I play alot of games)... Aparently my general macros got disabled some how, and I would bet that this might be the same problem that Herronial is experiencing.

    Task Manager runs fine through the taskbar, and when I push the CTRL-ALT-DEL combo on the old keyboard it comes up fine. Only with the USB keyboard are the issues.

    Just wish I knew a way to fix it off the top of my head.
    And thus it was spoken by the mighty Uss. And it was so.

  17. #17
    Junior Member
    Join Date
    Aug 2005
    Posts
    10
    Maybe some of your services aren't running?

    Start -> Control Panel -> Performance & Maintenance -> Administrative Tools -> Services

    Dunno what one it is exactically, so probably the "Universal Plug and Play Device Host" if you have it, the "Plug and Play", and the "Human Interface Device Access"... You can read their little descriptions, although it may not make sence. lol

    Just right click the service, and click Start (if it's not available, then go to Properties and Startup Type -> Manual). If it's already started then you're okay.

    Hope those help!

  18. #18
    Junior Member
    Join Date
    Aug 2005
    Posts
    1

    task manager problem

    i'm also having the same problem. task manager doesnt pop up w/ ctrl alt del, or from right clicking the taskbar. msconfig comes up properly. but when i tried going to the administrator tools to enable the HID, i got an error saying "the specified module could not be found." any other suggestions?

  19. #19
    zen
    zen is offline
    Ultimate Member zen's Avatar
    Join Date
    Jan 2002
    Location
    Pennsylvania
    Posts
    3,666
    Does it work before windows loads?

  20. #20
    Member
    Join Date
    Dec 2006
    Location
    Manchesterford, UK
    Posts
    87
    My crl+alt+del problem only manifests itself when my PC freezes and that's when I need it most! Invoking it any other time isn't a problem.

    I've had this problem for about 18 months and done many ad/spy/virus checks etc (AVG / SpyBot / PC-Cillin) and none solve this issue. I tried the suggestions in the previous posts too then rebooted.

    It (the freeze) mostly seems to happen when I'm online or using memory hungry apps (Photoshop / VideoMach etc), also when a window is being refreshed or I'm moving the scrollbar (I've had it for so long I know the typical conditions when it will and does appear).

    I'm using Win98 SE (Gold). Hopefully not for too long though as I'll be upgrading next month, but don't intend trashing this PC.
    XP Media Center Edition : IntelŪ PentiumŪ 4 524 : LGA 775 : 533MHz : 1024MB DDR : Go-Faster Red Stripes with a fried egg on top.

Quick Reply Quick Reply

If you are already a member, please login above.

What is 10 and 5 added together?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ctrl + alt + delete doesn't work
    By Cook_1 in forum Technical Support
    Replies: 8
    Last Post: July 26th, 2005, 04:36 AM
  2. Father of 'Ctrl-Alt-Delete' is retiring from IBM
    By mad1 in forum IMO Community
    Replies: 1
    Last Post: January 30th, 2004, 08:40 AM
  3. what happen to ctrl + alt + delete & msconfig
    By soulja in forum Technical Support
    Replies: 15
    Last Post: August 29th, 2003, 04:18 AM
  4. ctrl alt del not accessible
    By Phrost in forum Technical Support
    Replies: 4
    Last Post: August 15th, 2003, 03:13 AM
  5. Ctrl + Alt + Delete Problem
    By PastranA in forum Technical Support
    Replies: 4
    Last Post: May 12th, 2003, 04:14 AM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright 2014 All Enthusiast, Inc