+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    2

    TV wonder Pro Install Problem?

    Ive got the card that came in the box and its pluged into my motherboard, ive ran the "Found new hardware wizard" and i go to install the software when i run the CD and i get this error.

    Setup Failed to run installation: (0x80040707)

    heres a picture link.

    http://i445.photobucket.com/albums/q...7l/Problem.jpg

  2. #2
    Ultimate Member osprey4's Avatar
    Join Date
    Oct 2001
    Location
    South Jersey
    Posts
    11,365
    Hi, Bryan:

    Go to the ATI site and download the driver installation files from there.

  3. #3
    Junior Member
    Join Date
    Dec 2008
    Posts
    2
    Hi, thanks for responding so fast.

    ive gone to the website and Downloaded the normal driver they have up there and re ran the install program and i still had the same problem.

  4. #4
    Junior Member
    Join Date
    Dec 2008
    Posts
    2
    Hi,
    I am having the exact (and I mean exact) same problem as Bryan. I have had the Wonder Pro Card for several years and decided to download the most recent software/drivers and now nothing works when it previously was working great! I should have left well enough alone. Any suggestions would be greatly appreciated. Thank you.

  5. #5
    Ultimate Member
    Join Date
    Oct 2003
    Location
    Canada [Maritimes]
    Posts
    1,268
    I'm assuming your OS is XP

    go to add and remove programs delete any thing doing with
    ATI..don't restart when ask to until your finish deleting

    reboot

    on reboot and the wizard pops up point the installation to
    your CD to install the genetic drivers after finishing reboot

    after you get into windows again run setup from your
    ATI CD disc and follow directions

  6. #6
    Junior Member
    Join Date
    Dec 2008
    Posts
    2

    TV Wonder Pro Install Problems

    Thank you for your suggestion. I deleted everything related to ATI in the Add/Remove Programs. After restarting, the computer bypassed the Wizard and installed the drivers automatically and gave the message that the hardware was ready to be used. I tried installing the software from the CD and once again received the message "Setup failed to run installation: (0x80040707)". I downloaded the latest software/drivers from ATI. There were 4 items to be downloaded and installed in the order that they stated. The first download installed fine (no error messages). the second download would not install. It needed some validation from the original software CD that my CD was unwilling to provide. The second download was for HDTV/DVD applications, so it probably not a neccessary download for me, I just want to watch TV. The third download would not install - error message "Setup was unable to find components that can be installed on your current hardware or software configuration. Please make sure you have the required hardware or software." - see attached picture file. The fourth download (The actual MMC) installed fine, asked for a restart. After restarting, the install continued until completed. When opening the TV program, received an error message - TV failed to initialize, please make sure that the most current drivers are installed.



    Thanks again for your suggestion, I appreciate it.
    Attached Thumbnails Attached Thumbnails TV wonder Pro Install Problem?-img_5952.jpg  

  7. #7
    Junior Member
    Join Date
    Jan 2009
    Posts
    2

    Hey Best advice is to check out some more specific sites for ATI TV tuner problems...

    Hey,
    IDK if this will post...

    Even though ATI shows up in CONTROL PANEL --> ADD or REMOVE Programs.
    It really does a piss poor job of uninstalling / deleting registry items.

    When you are dealing soley with a graphics card this USUALLY isn't a problem b/c the newest Catalyst drivers will (in most cases) simply write over the previous drivers and make the necessary changes and there are NO RADICAL CHANGES these days (See Below).

    HOWEVER!!!!!! BIG DIFFERENCE between just installing CATALYST now-a-days for performance and bug fixes and installing the Catalyst + WDM / + MMC versions from different generations (see couple paragraphcs below).

    WHY? I'm long winded and it's complicated from my perspective. But ATI made some LARGE changes to it's Catalyst / WDM and MMC drivers in 2005-2006. They first changed from SP to NSP on or about CATALYST 5.3 / 9.03 MMC

    " "NSP" and "SP" mean in the latest AIW WDMs. SP means "sideport" and NSP means "non-sideport". The sideport is what gives you a live video window without the need to encode and decode the video. Basically, the video is streamed from the Rage Theatre chip directly to the Video RAM. The AIW used to use a sideport, and while a sideport is good for some things like console gaming (no delay), sideport video is not compatible with MCE. "

    That was a BiG change and caused A LoT oF PRoBLEMS....But then came the BIG BOMB shell. When they changed from EXCELLENT seperate Analog drivers / WDM for the tuner capture/audio etcetera to the T200 Unified Digital driver in Catalyst 6.2 / 9.13 MMC. THE problem was ATI didn't bother to spell out what was going on and that Broke a lot of working systems as a digital Catalyst 6.2 - + was TOTALLY incompatible with any MMC before 9.13 (such as MMC 9.08, 9.06, 9.03, 8.8 ...) and Vice versa as people followed Windows update advise and tried to update or they wanted to get performance so they updated the Catalyst Drivers (as many of us had done many times before!!! - That time though at the analog to digital change over it broke them all).

    What made/makes matters WORSE is that you more often than not cannot simply UN-INSTALL a Catalyst 6.2 - or newer+ / MMC 9.13-9.16 using JUST ADD/REMOVE all the ATI software through Windows. And then go back to the Analog setup which was working just fine. ATI doesn't properly un-install itself correctly. (the digital drivers keep there hooks in the registry - without removing them or other options (See below) you are just wasting your time..).

    This is why the majority of you are having problems...if you've installed the newest digital drivers from ATI's website (latest Catalyst and WDM drivers and 9.16 MMC) and then try to go back or mix them with analog drivers then it just won't work and whats worse you are left chasing your tale around as simply un-installing things doesn't FIX anything.
    --------------------------------------------------------------------------------------------------------------------------
    So what can you try, well the scorched Earth plan is to do a clean install of XP again and start over with XP. (XP as this old card is not for VISTA). The sad thing is that while you count how many hours it will take you to re-install and get rolling again, once you've wasted the whole day, weekend, or week fighting (installing/un-instaling\rinse 8-) and repeat... a Clean install can actually be a time saver.

    After you are back up and running stick to either ALL DIGITAL or ALL ANALOG setup. Some combinations work better than others and sometimes it can be hard to find various versions of Catalyst or MMC as ATI no longer hosts all of them. They seem to have Catlysts around 2004 and before and all from 2006 and newer but 2005 seem absent (other sites have them or) you can simply use the drivers that came on your CD.

    CAUTION: so what if you have a relatively new Graphics card like HD 3870, HD4850. HD4870 well then your only option will be to run with the Digital Drivers....Installing the Latest Catalyst or one of the very new ones to make sure it will support your Graphics card, WDM and then using MMC 9.16... with those Encoders etc. ((( I really dislike MMC 9.13 - MMC 9.16 b/c the TV on Demand "feature" is ALWAYS ON... This means that your system is Always recording, ALWAYS! And it therefore displays at a lower resolution, unless you start a manual recording (it's a cluster Fark).

    The only way to Turn it off is to Go into the Registry and change a few values. You can find the one method on ATI's knowledge base but it's not effective...Google for the correct registry key on Hexus or rage3d other sites. It's not a hard process by any means but it can be daunting to someone who doesn't know what the registry is or would prefer not to go in there.
    After AMD bought ATI they disbanded the MMC / All-In-Wonder line - and those associated parts that related to this particular TV tuner card so those BUGS will never be fixed. If you've got an aging system like a Pentium 4 type setup then who cares about the latest Catalyst drivers cutting edge performance has already left you behind (so no need for the latest catalyst drivers ....stick with something around Catalyst from 2005 5.1 - 5.13 or Catalyst 6.1 >>>>NO HIGHER. And some functioning Version of MMC that you can get to hook up and work right with it like MMC 9.06, MMC 9.06.1, or MMC 9.08.

    On one system P4 2.8Ghz right now i'm using Catalyst 5.1 (WDM, DAO all from that same version) and MMC 9.08 w/ Remote wonder 3.04. I can't always get the higher 5.1+ or 6.01 versions of Catalyst to work with 9.08...so it's still trial an error. BUT if I mess up I don't have to worry about digital drivers messing things up... I use DCP method below and start over installing things until I get it right.
    ================================================== =================
    So what else short of that can you do or use? Well, I would still start with a Windows Control Panel --> Add or Remove all things ATI, ATI Display Drivers, WDM, DAO, Guide Plus+, ATI Uninstall Utility (LOL)- what a joke that is, ATI Control Panel or ATI Catalyst Control Center (CCC), ATI Decoder, ATI Multimedia Center (MMC), ATI Remote Wonder, ATI Hydravision, Titan TV client....

    Then I use a program that used to be FREE - Driver Cleaner PRO (DCP) it's now $$ but???. You may still be able to find it free via back channels but other wise Guru 3D has an alternative free software tool to help.
    ================================================== ==================
    You can also try the Catalyst Uninstaller (you have to email ATI for that one) but it's NO WHERE near as thorough as DCP it will leave a lot behind...it does more than Windows add/remove programs but...
    -----------------------------------------------------------------------------------------------------------------------
    My least favorite idea is to go into the Registry and delete all the related pieces of ATI. This obviously has the most risk to it...but if you back up everything, have uninstalled all ATI related software and don't wanna do the Clean install then this is yet another option.
    Last edited by DA1745; January 27th, 2009 at 02:15 PM.

  8. #8
    Junior Member
    Join Date
    Jan 2009
    Posts
    2
    DBL Post... oops please delete if U want too.

    Wanted to clariffy that we are all talking about the same older ATI TV Wonder Pro PCI card with the Analog Philips TV tuner in it
    Product detail - TV Wonder Pro PCI NTSC Whitebox - REFURB*
    ....not a newer 550 or 650 ATI chip etc. right?
    Last edited by DA1745; January 27th, 2009 at 02:25 PM.

Quick Reply Quick Reply

If you are already a member, please login above.

What is 10 and 5 added together?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: January 6th, 2007, 05:09 PM
  2. 1st build - problem with xp pro install
    By kevBrownL in forum Applications and Operating Systems
    Replies: 11
    Last Post: April 17th, 2006, 10:45 PM
  3. New Problem after XP Pro Clean Install
    By paralegal321 in forum Applications and Operating Systems
    Replies: 2
    Last Post: January 17th, 2006, 03:33 AM
  4. XP Pro install problem
    By keitkeit in forum Applications and Operating Systems
    Replies: 1
    Last Post: October 21st, 2005, 03:49 PM
  5. Win XP Pro install problem
    By Slide81 in forum Applications and Operating Systems
    Replies: 40
    Last Post: February 3rd, 2003, 12:44 AM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright 2014 All Enthusiast, Inc