+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Jan 2006
    Posts
    18

    Compaq Presario won't boot

    I have a Compaq Presario C500. When I turn it on, the power button light is flashing continuously, but no beep codes, no BIOS loading up, no screen lighting up, nothing. Just the flashing light and a black screen. I plugged it in and let the battery try to charge for over 5 hours and still nothing. Think the motherboard is shot? Any suggestions as to what to try to get something to happen? Thanks much for any replies.
    RJL

  2. #2
    Ultimate Member quickoldcar's Avatar
    Join Date
    Oct 2004
    Location
    NE Pennsylvania
    Posts
    1,005
    Blog Entries
    1
    Very common problem with this model actually, usually a bad motherboard which is costly to replace.

    Something get spilled onto it?

    Other than taking it apart and checking everything there won't be much of a solution that you would be able to do most likely.
    DynaIndex.com - Dynamic search index of websites, links, feeds, title, description, keywords and thumbnail snapshot.

  3. #3
    Junior Member
    Join Date
    Jan 2006
    Posts
    18

    Thanks, quickoldcar

    Thanks much for the reply. One other thing, when I turn it on the fan runs briefly, 4-5 seconds then shuts off. Assuming the mobo is in control of the fan, another reason to think the mobo is gone. Thanks again,
    RJL

Quick Reply Quick Reply

If you are already a member, please login above.

What is the color of the sky?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Compaq Presario C302NR will not boot up.
    By dapapers1 in forum Technical Support
    Replies: 0
    Last Post: September 11th, 2009, 04:11 PM
  2. Compaq Presario 1600s boot up.
    By BloodyClover in forum General Tech Discussion
    Replies: 5
    Last Post: November 6th, 2008, 02:16 AM
  3. Compaq Presario 5000 wont boot up
    By Kernkraft in forum Technical Support
    Replies: 3
    Last Post: March 22nd, 2006, 07:22 PM
  4. Compaq Presario 1200 Freezing at Compaq log screen
    By SocceRich20 in forum Technical Support
    Replies: 3
    Last Post: April 2nd, 2004, 11:27 AM
  5. compaq presario
    By vieques64 in forum Technical Support
    Replies: 21
    Last Post: March 8th, 2004, 02:30 PM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright 2014 All Enthusiast, Inc