+ Reply to Thread
Results 1 to 7 of 7
  1. #1

    Ethernet Cable not being read, LED lights not lit...

    Hey guys I have a Toshiba Qosmio laptop and I was connecting to the net sometimes through a wireless connection and sometimes using an ethernet cable. I used the wireless most of the time, but when I needed a more stable connection for things like playing online games, I plugged in. I haven't needed to plug in the cable for about 2 months, so I have just been using the wireless, which i am using right now and has been working fine, and just the other day I tried plugging in via ethernet cable to try to get a little lan party going and it did not work. I had no idea what was wrong, but I tried to plug in my own ethernet cable, the one I had been using successfully for several months prior, and that was also not working anymore. Both the lan party setup and my home setup are working fine with other computers.

    When I plug in an ethernet cable in the back, none of the LED light indicators are showing up (they normally would), and my computer is not detecting a cable at all. I visited Network Connections Tab, and made sure "Local Area Connection 2" is enabled, and it is. Also my friend suggested that I may have accidentally turned on an option in power settings where it disables my connection when my battery is low, but that was not the case. Also I thought that maybe there was an actual manual switch somewhere on my laptop that disables a local area connection (there is one for my wireless that I sometimes accidentally switch), but there is none. Everything seems to look ok under the "network adapters" pull-down in my device manager.

    I don't know much about these things and was hoping someone could try to help me out or give me some suggestions?
    Last edited by pythagorous; July 26th, 2008 at 05:19 PM.

  2. #2
    thanks for the reply!

    - Well I have tried several different cables, including the one that used to work, and others that are currently working with other computers.

    - I also have tried disabling my wireless connection in the "network connections" tab before I tried hardwire.

    - I'm using a netgear wgr614 router, but I have tried connecting directly from the cable modem to my laptop without using the router and still no good.

    Um, I'm not really sure how to go about downloading the drivers. In my Device Manager, under Network Adapters, I see:
    1394 Net Adapter
    Intel(R) PRO/1000 PL Network Connection
    Intel(R) PRO/Wireless 3945ABG Network Connection

    I'm assuming "Intel(R) PRO/1000 PL Network Connection" is what I'm looking for an update for right?
    Driver Date: 9/14/2005 Drive Version:

    I went to the Intel site and I was able to find Intel(R) PRO/1000 drivers but none for "PL". They have like F, MF, etc...

    A possibility is that the actual port might be messed up. I think my friend tried plugging in the AC power plug into my ethernet port once... is that a likely reason, and how would I go about fixing that... thanks.

  3. #3
    Junior Member
    Join Date
    Jul 2008


    Why dont you try a different ethernet port on the PC and see if that works !!!!!!!!!!!

  4. #4
    THE Gimp Clown Fish! nemowolf's Avatar
    Join Date
    Jun 2007
    Bay Area
    Quote Originally Posted by nadim View Post
    Why dont you try a different ethernet port on the PC and see if that works !!!!!!!!!!!
    LOL! Its a laptop. There are no other ports.

    Okay, something simple that MAY be the cause is this. The last time it worked, did you have the laptop off AC adapter and running only on batteries? XP knows your mobile and in an attempt to sustain battery life will shut off certain things that are non-essential. Including your LAN and Wireless. Make sure your NIC is not disabled.

    TechIMO Folding@home Team #111 - Crunching for the cure!

  5. #5
    Quote Originally Posted by Rootstonian View Post
    Probably not DHCP since your wireless is getting connection....by chance, do you have a static IP address assigned? That could be causing the problem.
    A friend of mine that looked at my laptop said it wasn't the problem so i didn't mention it, but in between when my laptop was working and now I had tried to set up port forwarding for eMule. I used this guide to try to set up a static ip: PortForward.com - Free Help Setting up Your Router or Firewall

    I looked at the guide to backtrack and everything seems ok... the "Obtain DNS server address automatically" bubble was not clicked before though so I clicked it now... here is what it looks like now:

    nemowolf, the same friend had checked to see if that was the problem and he concluded that it isn't. I'm not sure how to check if that is my problem though...

  6. #6
    hey guys. I have been downloading Windows Service Pack 3 so I can do the automatic updates, and through the windows update it found a "Hardware, Optional" update for my network adapter. It is for "Intel Intel(R) Pro/1000 PL Network Connection" and it said "Windows Update recommends installing this update because the device on your computer to which this driver applies appears to be disabled". So I installed the update, rebooted my comp, disabled the wireless, and plugged in my ethernet cable hoping that it would finally work, but it's the same thing unfortunately = (. I went back to windows update and it doesn't have any new hardware updates.

  7. #7

    Switch/ethernet card age issue

    How old is your laptop? I've been having the same problem with a couple of really old laptops. I was connecting them to a 1 gigabit switch and they would work on and off, mostly off. Same problem as you would see, no lights, nobody home. I now have them going to a 10/100 bit switch (fed by my 1 Gig switch) and all is fine.

Quick Reply Quick Reply

If you are already a member, please login above.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Board LED lit, No Power, Won't boot
    By kopfjaeger in forum PC Hardware
    Replies: 6
    Last Post: February 26th, 2007, 05:20 PM
  2. HDD led staying lit
    By kenboyles72 in forum Technical Support
    Replies: 5
    Last Post: January 14th, 2006, 05:25 PM
  3. led lights on tower
    By presence06 in forum General Tech Discussion
    Replies: 25
    Last Post: August 23rd, 2004, 02:52 AM
  4. LED lights.
    By gentry_joey in forum General Tech Discussion
    Replies: 5
    Last Post: January 13th, 2004, 06:14 AM
  5. Lit LED Clock?????
    By Beemer in forum PC Hardware
    Replies: 46
    Last Post: March 10th, 2003, 12:17 PM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Copyright 2014 All Enthusiast, Inc