+ Reply to Thread
Results 1 to 7 of 7
  1. #1

    Unhappy WSAECONNABORTED (10053) Software caused connection abort. Help! :(

    At random intervals (usually every 5 to 30 minutes) my connection to the internet "stalls" so to speak. During this period I cannot access any websites, nor can I connect to anything online. After a period of non-connectivity of about 30 seconds, my connection just suddenly starts working again like nothing ever happened.

    I've worked with my ISP's technical support and isolated the problem to my machine.

    Within my mIRC program I recieved this error when my connection "stalls":

    WSAECONNABORTED (10053) Software caused connection abort.

    I've been told by people I know online that this is what is causing my connection problem specifically.

    I got this info about my problem online:

    "Question/Problem: WSAECONNABORTED (10053) Software caused connection abort.

    Answer/Solution: A connection abort was caused internal to your host machine. The software caused a connection abort because there is no space on the socket's queue and the socket cannot receive further connections.

    WinSock description: The error can occur when the local network system aborts a connection. This would occur if WinSock aborts an established connection after data retransmission fails (receiver never acknowledges data sent on a datastream socket).

    TCP/IP scenario: A connection will timeout if the local system doesn't receive an (ACK)nowledgement for data sent. It would also timeout if a (FIN)ish TCP packet is not ACK'd (and even if the FIN is ACK'd, it will eventually timeout if a FIN is not returned). "

    As you can see it provides no solution to the problem.

    This connection problem is rendering my computer worthless. I cannot stay connected to anything on the internet which makes chatting, gaming, and other things that require a constant connection impossible. I am on my knees here, I really need to resolve this problem.

    Let me just state these few things for the record, this issue is not being caused by any of my hardware or conflictions thereof. All of my network settings are correctly set. All of my wires and other devices are correctly installed and connected.

    With this all said, I turn to you all for help. How do I resolve this issue?

    Thank you for your time to anyone whom may respond.

  2. #2
    I am on DSL

  3. #3
    Indispensable Member surreal's Avatar
    Join Date
    Oct 2001
    Bakersfield, CA
    Are you still having problems?

  4. #4
    Junior Member
    Join Date
    Aug 2003
    Hey buddy, i'm right here with you, evertyhing configrued correctly, and i'm also on DSL it just started doing this 2 days ago and I have no clue what triggered it.

  5. #5
    I am having the exact same problem. My connection was working fine for a year or so and suddenly, without changing any settings, this happens! I have tried two different routers and nothing has changed. I have done so many things but nothing seems to work. Actually, one thing seemed to work. When I connected my computer directly to the DSL modem and didn't use any router or hub my connection worked fine. I know this is a somewhat old thread but did any of you solve this?!?


  6. #6
    Junior Member
    Join Date
    Aug 2003
    Hey tomacco-junkie, I dont kno what caused it or how to resolve it, I just got upset and formatted, it helps to get eveyrhting set up the way you want it, including programs etc. Get norton Ghost and make a backup copy, and save it on a diff partition,cds networked comptuer etc. to restore it 2, thats waht I did took 5 min to restore off my other partition. Everything is working ok now cause of problem: *shrugs*

  7. #7

Quick Reply Quick Reply

If you are already a member, please login above.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Copyright 2014 All Enthusiast, Inc