ok, this is on an ECS K7SEM v1.x

its a realtek 8139(A/B/C/8130) onboard lan

I am rebuilding it for a guy....it had an old bios so I went to the newest bios....

before it would just boot regularly...now it insists on searching for a pxe boot....I dont see any option for turning it off in the bios....all I see is where to turn the nic off...that is not an option cuz he has cable.

and SINCE he has cable the pxe takes a while to boot cuz it senses the ethernet cable and sits there waiting for the network boot.


I DO see it saying "press f10" to configure....I tried that once last nite but it didnt seem to do much....Ill check it out again though.


Any other ideas??

Thanks, JP