+ Reply to Thread
Results 1 to 13 of 13
  1. #1
    Member
    Join Date
    Jun 2006
    Location
    Annapolis, MD
    Posts
    154

    VPN Install Issue

    I'm trying to install VPN on my computer and for some reason during the install it says:

    InstallDNE

    Error: Dneinst execution error while installing DNE, return code -2146500093
    Can anyone please explain to me how to fix this?


  2. #2
    Free Thinker M_Six's Avatar
    Join Date
    Oct 2001
    Location
    Charleston, Illinois
    Posts
    4,521
    Which VPN are you trying to install? And what's the OS of your computer?
    You can't fix stupidity.

  3. #3
    Member
    Join Date
    Jun 2006
    Location
    Annapolis, MD
    Posts
    154
    I'm running XP Pro and the VPN version is I believe VPN3000 or something like that...


  4. #4
    Free Thinker M_Six's Avatar
    Join Date
    Oct 2001
    Location
    Charleston, Illinois
    Posts
    4,521
    Is it a required VPN program? Like to connect to a Cisco router or some such thing?

    Are you trying to connect to an existing VPN router or server? Or are you trying to set up VPN on your machine so you can access it remotely? In other words, are you installing a VPN client or a VPN server?
    You can't fix stupidity.

  5. #5
    Member
    Join Date
    Jun 2006
    Location
    Annapolis, MD
    Posts
    154
    I'm installing the VPN client.

    I'm using it to connect to the network at my school from home.


  6. #6
    Fur ballin Sixpac_XP's Avatar
    Join Date
    Oct 2001
    Location
    Victoria, BC
    Posts
    4,371
    Sounds like the Cisco Easy VPN client to me.

    Did they supply you with the file?

  7. #7
    Fur ballin Sixpac_XP's Avatar
    Join Date
    Oct 2001
    Location
    Victoria, BC
    Posts
    4,371
    and service pack levell of XP are you running?

  8. #8
    Member
    Join Date
    Jun 2006
    Location
    Annapolis, MD
    Posts
    154
    Yes the school provided it to me and im running SP2 on my XP Pro


  9. #9
    Free Thinker M_Six's Avatar
    Join Date
    Oct 2001
    Location
    Charleston, Illinois
    Posts
    4,521
    Does the school have a help desk? Here at UIUC we have a pretty good help desk and they are experts at solving VPN problems. Experience, don't ya know. Right jkrohn?

    If I remember right, the Cisco VPN 3000 client was a bear to uninstall if it didn't install properly in the first place.

    This is from the Cisco site:

    Caveats Resolved in Release 3.6.4.A
    Release 3.6.4.A resolves the following issues:

    •CSCdy79595

    Installation of the VPN Client 3.7 on windows XP results in the following error:

    "Error: Dneinst execution error while installing DNE, returncode - 2146500093"
    So apparently it's a known issue. Check with your school to see if they have a newer version.
    You can't fix stupidity.

  10. #10
    Fur ballin Sixpac_XP's Avatar
    Join Date
    Oct 2001
    Location
    Victoria, BC
    Posts
    4,371
    It would be the DNE portion (3rd party software used commonly in VPN clients) and yes I heard its very hard to fix it once it goes south.

    For VPN software I would really speak to your IT helpdesk.

  11. #11
    Member
    Join Date
    Jun 2006
    Location
    Annapolis, MD
    Posts
    154
    Yea we have a help desk here.

    They call themselves OIT but I've never had to deal with them or heard of anyone who has so I dont know how helpful they actually are.

    But thanks I will contact them and see whats going on.


  12. #12
    Junior Member
    Join Date
    Mar 2007
    Posts
    1

    installdne fix

    found this at another forum - http://forum.oscr.arizona.edu/showthread.php?p=18187

    "When installing the client you are getting a DNE error message?
    Verify the following regkey:

    HKLM\Software\Microsoft\Windows\CurrentVersion\

    DevicePath = %SystemRoot%\inf

    And the type is set to type REG_EXPAND_SZ

    Either add it to the list already there or replace the entire entry with just that one.

    More info regarding this registry key: http://support.microsoft.com/kb/279112"

    It worked for me.

  13. #13
    Senior Member
    Join Date
    May 2003
    Location
    Aus, Gold Coast :)
    Posts
    801
    ever tried using the built VPN from windows?? well it uses PPTP (i thinks that it, haven't done it in ages)

Quick Reply Quick Reply

If you are already a member, please login above.

What planet do we live on?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Windows VPN issue
    By brewskieman21 in forum Technical Support
    Replies: 2
    Last Post: April 24th, 2006, 08:47 PM
  2. config VPN Server and VPN Clients
    By satheesh5kin in forum Networking and Internet
    Replies: 7
    Last Post: November 7th, 2005, 12:25 PM
  3. Install shield issue?
    By rpk88 in forum Networking and Internet
    Replies: 3
    Last Post: June 16th, 2005, 08:17 PM
  4. xp install issue
    By daiddu in forum General Tech Discussion
    Replies: 8
    Last Post: October 30th, 2004, 05:24 PM
  5. my.opera.com down? Install issue
    By Derek79602+ in forum Applications and Operating Systems
    Replies: 5
    Last Post: December 15th, 2003, 09:22 AM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright 2014 All Enthusiast, Inc