+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Junior Member
    Join Date
    Oct 2007
    Posts
    3

    WLAN not working in Laptop

    dear friends,

    I have sony vaio (win xp-home) and my wlan (internal) is not working. My laptop is not detecting any WLAN signals. I deinstalled the WLAN device and reinstalled it by restarting it. but still unable to detect the signals. It worked before, but now its not detecting WLAN. So please any one could guide me in getting back my wlan. I am sure its not the problem of modem or network. because my friend is working with his laptop WLAN option fom the same modem or IP signal. we are using WEP for the WLAN and we have DSL with modem speedport W701v.

    Thanking you.

  2. #2
    I Haz Catputer JLK03F150's Avatar
    Join Date
    Sep 2004
    Location
    GA
    Posts
    5,494
    Is there an On/Off switch for your WLAN? Is it On?

    My Toshiba notebook has an On/Off switch on the side.

  3. #3
    Junior Member
    Join Date
    Oct 2007
    Posts
    3
    ofcourse it has on/off switch and it is on. but still couldnt detect the signals.

  4. #4
    I Haz Catputer JLK03F150's Avatar
    Join Date
    Sep 2004
    Location
    GA
    Posts
    5,494
    It can't see any networks, correct? Is the wlan device showing up fine in the Device Manager?

    Have you checked Sony support for the latest driver & an older version. Sometimes new versions cause problems and you need to roll back.

  5. #5
    Junior Member
    Join Date
    Oct 2007
    Posts
    3
    yes, you are correct its not showing any network in wlan network list. the wlan device is fine in the device manager. it doesnt show any error. i dont think its the problem with new version and i didnt update the driver to the latest version. I have seen the same situation happened to my friend who has toshiba laptop. He installed the internet supporting software from DSL and from then his WLAN is not working. Even he rebooted his system with recovery CD, but didnt work. First i had also installed the DSL supporting software and latter deinstalled them as i came to know from hotline that there is no need to install the software given by them. from then my LAN is working but the WLAN lost detecting WLAN networks.

  6. #6
    Junior Member
    Join Date
    Sep 2009
    Posts
    1

    Vaio wlan probs

    I have the exact same problem with sony vaio. Any news on this?

  7. #7
    [He who is Nude..] Nude_Lewd_Man's Avatar
    Join Date
    Mar 2007
    Location
    My own little world.
    Posts
    11,764
    Hi, and WELCOME TO TECHIMO - from the Folding@Home Team (#111)...!

    I just want to check, was your wireless working and then stopped, or has it never worked to begin with..? Can you let us know whether you are able to see any networks and just can't connect...

    Also, any background information would be helpful - like whether you have installed any updates since it stopped working (presuming that the answer to my first question is/was the former) or if there are any other changes that have been made...
    I've seen the light... It was green, flashy and attached to a Network Interface Card...
    Whenever someone says "You can't miss it", I invariably do...

    TechIMO Folding@home Team #111 - Crunching for the cure!IE Team111 FAQs TEAM STATS Apps

  8. #8
    Member videoman1994's Avatar
    Join Date
    May 2008
    Location
    Norway, MI
    Posts
    158
    It sounds like you uninstalled the drivers, and wireless adapter from your computer which would explain why you can't get a signal, I would suggest probably just reinstalling the driver, and the wireless adapter and see if that helps.
    Acer 7720zMicrosoft Windows XP(SP3)2GB RAM1.44Ghz Intel Dual Core Processor DvdR Drive 160gb HDD 500gb Seagate HDD(External)
    Intel GMA 955 Integrated Sound

Quick Reply Quick Reply

If you are already a member, please login above.

What planet do we live on?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Working Laptop
    By hokie64 in forum Mobile Computing
    Replies: 3
    Last Post: May 26th, 2007, 07:53 PM
  2. Bust wlan card in laptop?
    By ClubMed in forum Mobile Computing
    Replies: 7
    Last Post: December 9th, 2005, 02:12 PM
  3. WTB: working laptop
    By thePh@r@oh in forum Traders Forum: Buy, Sell, Trade
    Replies: 12
    Last Post: November 1st, 2003, 01:20 AM
  4. Knoppix STD not working on laptop :(
    By BobOmega in forum Linux and Unix
    Replies: 3
    Last Post: August 30th, 2003, 04:54 PM
  5. laptop audio not working after XP install
    By rh71 in forum General Tech Discussion
    Replies: 2
    Last Post: February 14th, 2003, 08:20 PM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright 2014 All Enthusiast, Inc