+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 21 to 37 of 37
  1. #21
    Junior Member
    Join Date
    Oct 2010
    Posts
    1

    IE9 running without add ons

    i opened ie9 from the start menu by typing "internet explorer" in the run search box.

    The Internet Explorer link showed up in the file search list but was missing the familiar blue halo-ed "e" icon...

    However there was also another link named Internet Explorer (running without add-ons) that did have the ie9 icon visible in the file search list.

    I clicked the Internet Explorer link that was missing the icon.

    It opened and allowed me to enable add-ons, everything seemed to work and it played videos just fine.

    I then Copied the link and restored the icon in properties and deleted the Internet Explorer (running without add-ons) link from the file search list.

  2. #22
    Junior Member
    Join Date
    Mar 2011
    Posts
    1

    Thumbs up harsh mishra

    right click on ur internet expore. then click on property then click on shortcut. pay a look on the target _"C:\Program Files\Internet Explorer\iexplore.exe" extoff

    remove this -extoff


    done ..........

  3. #23
    Junior Member
    Join Date
    Mar 2011
    Posts
    1

    Wink

    If you are using Windows Xp you could simply go to the start menu and under control panelis an option that says "set program access and defaults" click that. Then you would see a list with bubbles by it, click on Microsoft Windows and click ok. Once you have completed that go to desktop and right click. Choose Pin to start menu. Although this step is not necessary. When you have finished remove the Internet Explorer Icon thats say NO Add-Ons.

  4. #24
    Junior Member
    Join Date
    Mar 2011
    Posts
    1

    thanks

    Thank you for the guidance on removing the -exoff. no idea how that got changed, but it worked. i am grateful, jose!

  5. #25
    Junior Member
    Join Date
    Mar 2011
    Posts
    1

    thanks.

    Quote Originally Posted by pressa4ya View Post
    If you are using Windows Xp you could simply go to the start menu and under control panelis an option that says "set program access and defaults" click that. Then you would see a list with bubbles by it, click on Microsoft Windows and click ok. Once you have completed that go to desktop and right click. Choose Pin to start menu. Although this step is not necessary. When you have finished remove the Internet Explorer Icon thats say NO Add-Ons.
    that worked the best, tried everything else and only made it worse! appreciate the help!

  6. #26
    Junior Member
    Join Date
    Mar 2011
    Posts
    1
    Thanks a million Jose. This solution works perfectly. I would not have found it without you!
    Liz

  7. #27
    Junior Member
    Join Date
    Apr 2011
    Posts
    1
    Quote Originally Posted by jsjimen9@msn.com View Post
    ===========================

    All you have to do is go to your Desktop
    Right Click on the IE icon...then go to Properties..then in Target you'll see something like this:
    C:\Program Files\Internet Explorer -exoff
    Just revove the -exoff
    Click Apply
    Restart your IE again....
    Everything will be back to normal.

    Jose S. Jimenez
    New York City
    This fix worked for me.
    fsa313

  8. #28
    Junior Member
    Join Date
    Apr 2011
    Posts
    1

    Smile IE8 and Add-ons

    Go to My Computer - Local Disc C (assuming this is your main harddrive) - Program Files - Internet Explorer - double left click on the IE Icon. Job done (well it fixed my add-ons problem!

  9. #29
    Junior Member
    Join Date
    Jun 2011
    Posts
    1

    Simple fix

    All you need to do is right-click the icon you use to start up MSIE and select PROPERTIES. Under the general tab, the location of the executeable is detailed in "" Quote Marks. Outside the quotation marks should be a flag setting that looks like this:

    -exoff

    Simply delete that from the end of the executeable location and you should be set.

    This is why running iexplorer.exe from the RUN menu works...you are running it without flags directly.

  10. #30
    Junior Member
    Join Date
    Nov 2011
    Posts
    1

    Smile Solution

    I had the same problem and solved it, it seems it is caused by another search engine being default, (firefox in my case).
    By getting to the message, 'Internet Explorer is not your default browser, would you like to make it default', chose yes, then shut it down and start it up again, then you should have the add ons in place.

  11. #31
    Junior Member
    Join Date
    Dec 2011
    Posts
    1

    Smile addon problem solved

    Quote Originally Posted by jsjimen9@msn.com View Post
    ===========================

    All you have to do is go to your Desktop
    Right Click on the IE icon...then go to Properties..then in Target you'll see something like this:
    C:\Program Files\Internet Explorer -exoff
    Just revove the -exoff
    Click Apply
    Restart your IE again....
    Everything will be back to normal.

    Jose S. Jimenez
    New York City
    ***********************

    Oh Thank You......

    I had to do the above on all the ie icons I had and it worked perfectly.

    Thanks a bunch.
    Jesse Ortega

  12. #32
    Junior Member
    Join Date
    Apr 2012
    Posts
    2
    Quote Originally Posted by nwood View Post
    Hi everyone, I had the same problem... Launching from the start menu, and then run seems to do the trick. Creating a new shortcut seems to have fixed the problem as well.

    Thanks again, good karma will be coming around your way!

  13. #33
    Junior Member
    Join Date
    Apr 2012
    Posts
    2

    that worked!!!!!

    Quote Originally Posted by osprey4 View Post
    Try my suggestion above.

    Or you can try this:
    Delete the icon you are starting IE from and create a new one.

  14. #34
    Junior Member
    Join Date
    Jun 2012
    Posts
    1

    Smile Thanks so much!

    Thank you sooo much! I was so confused on what to do, but now it is back to normal! Thanks again!!!!!!

  15. #35
    Junior Member
    Join Date
    Sep 2012
    Posts
    3

    Internet Explorer is currently running without add-ons

    Quote Originally Posted by jsjimen9@msn.com View Post
    ===========================

    All you have to do is go to your Desktop
    Right Click on the IE icon...then go to Properties..then in Target you'll see something like this:
    C:\Program Files\Internet Explorer -exoff
    Just revove the -exoff
    Click Apply
    Restart your IE again....
    Everything will be back to normal.

    Jose S. Jimenez
    New York City

  16. #36
    Junior Member
    Join Date
    Sep 2012
    Posts
    3

    Internet Explorer 9 is running without add-ons

    Quote Originally Posted by joshbrackett View Post
    My problem is not disabling, merely annoying. But I'm tired of it. Can anyone tell me how to make it go away?
    Every time I boot up IE, I get this message:
    "Internet Explorer is currently running without add-ons.
    All Internet Explorer add-ons, such as ActiveX controls or toolbars, are turned off. Some webpages might not display correctly.
    To continue to your home page, click the Home button.
    To browse using add-ons, close Internet Explorer and then start it again.
    Check for the latest Windows updates."
    When I close and start IE again, I get the same message.
    I checked for the latest Windows updates and downloaded them. No change.
    When I search for "add-ons" in Help, I get this:

    "To see all Internet Explorer add-ons:
    In Internet Explorer, click the Tools button, click Manage Add-ons, and then click Enable or Disable Add-ons."
    But when I click the Tools button, there is no "Manage Add-ons" option.
    When I go to Tools > Internet Options > Programs > Manage Add-ons, I get a list of Add-ons. Beside every single one in the Status column, it says "Enabled."
    What am I to do?

  17. #37
    Junior Member
    Join Date
    Sep 2012
    Posts
    3

    Internet Explorer 9 is running without add-ons

    Quote Originally Posted by joshbrackett View Post
    My problem is not disabling, merely annoying. But I'm tired of it. Can anyone tell me how to make it go away?
    Every time I boot up IE, I get this message:
    "Internet Explorer is currently running without add-ons.
    All Internet Explorer add-ons, such as ActiveX controls or toolbars, are turned off. Some webpages might not display correctly.
    To continue to your home page, click the Home button.
    To browse using add-ons, close Internet Explorer and then start it again.
    Check for the latest Windows updates."
    When I close and start IE again, I get the same message.
    I checked for the latest Windows updates and downloaded them. No change.
    When I search for "add-ons" in Help, I get this:

    "To see all Internet Explorer add-ons:
    In Internet Explorer, click the Tools button, click Manage Add-ons, and then click Enable or Disable Add-ons."
    But when I click the Tools button, there is no "Manage Add-ons" option.
    When I go to Tools > Internet Options > Programs > Manage Add-ons, I get a list of Add-ons. Beside every single one in the Status column, it says "Enabled."
    What am I to do?

Quick Reply Quick Reply

If you are already a member, please login above.

What is 10 and 5 added together?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FireFox add-ons may open doors to hackers
    By RicheemxX in forum Security and Privacy Issues
    Replies: 2
    Last Post: July 7th, 2007, 12:28 AM
  2. Replies: 5
    Last Post: July 5th, 2007, 06:30 PM
  3. Firefox add-ons? Better get them now
    By RicheemxX in forum Tech News Discussion
    Replies: 8
    Last Post: March 28th, 2007, 12:33 PM
  4. PSP Mods - add-ons - and stuff
    By XKILLR in forum General Gaming Discussion
    Replies: 8
    Last Post: April 30th, 2005, 12:55 PM
  5. Drive bay add ons?
    By Eryk in forum General Tech Discussion
    Replies: 6
    Last Post: October 13th, 2002, 11:23 PM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright 2014 All Enthusiast, Inc