Reply to Thread

Post a reply to the thread: Need help installing F@H

Your Message

If you are already a member Click here to log in

What is the color of the sky?

 

You may choose an icon for your message from this list

Additional Options

  • Will turn www.example.com into [URL]http://www.example.com[/URL].

Subscription

Topic Review (Newest First)

  • March 4th, 2011, 09:08 PM
    Nude_Lewd_Man
    Grrr... I'd typed out a long-ish reply only to get told that I need to make my post at least one character - and it'd then lost the entire post... Not happy.


    The basics of what I had tried to say (I'll copy my post before trying to submit it this time!) was that depending on what version of F@H you've installed, there will be a difference to what file you need to run - and it reads like you're either trying to run the "mpiexec.exe" file or you haven't installed the appropriate patch...

    The latest version, released in the last six weeks or so, needs to run the "FAH6.34-win32-SMP.exe" file, whereas the previous version (and, IIRC, the ones before that too) used the "Folding@home-Win32-x86.exe" file.

    It might help if you let us know what guide you used to install the client and it may also be beneficial to post a screenie with the contents of your Folding instance folder shown.

    /me copies repeatedly...just in case!
  • March 4th, 2011, 11:56 AM
    nwo75200
    Quote Originally Posted by Aaron_8015 View Post
    Look in the f@h folder you created, it should have left a txt file, hopefully has the error message. Is this the smp client you are trying to run? Did you run the file as an administrator?
    Yes, I am trying to run the SMP client, but after unsuccessfully installing it I tried deleting/uninstalling it and going back to the regular client to no avail. Yes, I tried running the file as admin and the same thing happens.

    I tried running it again and I get something along the lines of "mpiexec is not recognized as an internal or external command" and it says that I have to find the batch file and reinstall. I have no idea where the batch file is.

    I looked at the text file and somewhere in there in mentions that I am running the Windows XP version? Not sure if it is supposed to say that and if the XP version is the same as the Vista version.

    Quote Originally Posted by mrniceguy View Post
    did you set machine id, remember your passkey if you're using one.
    I set the machine id to "2" I'm not sure if I was supposed to do that or keep it at 1.
    I also entered my passkey (copy and paste from e-mail).
  • March 4th, 2011, 11:47 AM
    mrniceguy
    did you set machine id, remember your passkey if you're using one.
  • March 4th, 2011, 11:43 AM
    Aaron_8015
    Look in the f@h folder you created, it should have left a txt file, hopefully has the error message. Is this the smp client you are trying to run? Did you run the file as an administrator?
  • March 4th, 2011, 11:06 AM
    nwo75200

    Need help installing F@H

    I successfully installed F@H on my primary i7 laptop and I have SMP running on all 8 cores.

    However, I am having difficulty installing F@H on my laptop. It gives me a short error message in the command console and then exits before I can read what it says. When I try to run the GUI, I see it in my bottom right corner for a few seconds, then when it is supposed to start crunching, it exits out without giving me any error message.

    I tried re-installing but it seems like it makes no difference, it won't let me run the GUI or console line setup again. Is there any way I can delete all the cache or whatnot and start all over again?

    Any help would be greatly appreciated, I wanna put my torrent laptop to work!

    Specs are:
    Windows Vista 32 bit
    Intel Core 2 Duo 1.5GHz
    3GB of RAM (4GB installed)
    8400m gs
    and all the other junk

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright 2014 All Enthusiast, Inc