Reply to Thread

Post a reply to the thread: Join Seti's TechIMO.com

Your Message

If you are already a member Click here to log in

What is the color of the sky?

 

You may choose an icon for your message from this list

Additional Options

  • Will turn www.example.com into [URL]http://www.example.com[/URL].

Subscription

Topic Review (Newest First)

  • September 11th, 2012, 11:56 PM
    Horrorcosmic
    Quote Originally Posted by KarmaKiller View Post
    Honestly nvidia cards do not perform near as well as ATI cards at BOINC. Open GL performance is much higher with ATI cards. Now I know there are projects that perform better on nvidia cards, but I don't personally know which one's those are.

    As far as what your seeing, I would suggest downloading GPU-Z and actually monitor the GPU usage from there. I believe that will give you the numbers your looking for. =)
    Its showing about 70% usage with S@H running, any way i can boost that to as close to 100% as possible?

    Also i need to join Techimo again. I was with you guys on F@H and then i stopped, now i'm back.
  • September 11th, 2012, 11:49 PM
    KarmaKiller
    Honestly nvidia cards do not perform near as well as ATI cards at BOINC. Open GL performance is much higher with ATI cards. Now I know there are projects that perform better on nvidia cards, but I don't personally know which one's those are.

    As far as what your seeing, I would suggest downloading GPU-Z and actually monitor the GPU usage from there. I believe that will give you the numbers your looking for. =)
  • September 11th, 2012, 11:37 PM
    Horrorcosmic
    I'm having alittle trouble setting this up, i have BOINC Manager, i have the settings correct as they appear but it still seems to be sluggish, i want it to use CUDA, right now i see 3 processes,
    one says (0.534 CPUs + 1NVIDIA GPU (device 0) / (0.534 CPUs + 1NVIDIA GPU (device 1).

    Those 2 processes are running extremely slow, i'm not even sure if its using the full GPU, when i check the properties it says it'll take till OCT. 28 to finish this process.

    Guess my question is, is this right? should it take that long or can i speed this up? also i need to add you guys again.

    Its 2 PNY GTX 560 TI Overclock
  • June 29th, 2010, 02:56 PM
    Aresvista

    Seti

    This thing just sits there crunching along happily regardless of what you're doing. SETI and many other clients require you to be online all the time (with exceptions like UD using UD Mon) .. ECC2 I believe... that works a bit different so it doesn't actually download anything from the net, but does need to send out occasionally. All it does is use the Idle CPU time that you wouldn't use anyways
  • July 30th, 2009, 09:22 PM
    ShyguyXPC
    Quote Originally Posted by plazake View Post
    spam quote removed
    nice try, not good enough though... white/invisible text still shows up when quoting or highlighting a post...

    spam reported.
  • October 2nd, 2008, 09:44 AM
    s7ryk3r
    Just wondering if any one of our fellow TechIMO Seti@home crunchers knows if Seti@home can take full advantage of a Core 2 Quad processor. I tried googling, but did not come up with anything concrete.

    Edit: Actually, maybe I should try re-reading the thread; I see that Max_Confusion has already been using a Quad core processor for the last couple months.

    Any advise from your experiences, Max?
  • September 7th, 2008, 09:55 PM
    cunokyle
    Well, started crunching SETI with both of the PCs again...will let the PS3 do F@H.
  • August 30th, 2008, 08:47 PM
    nunyadam
    so how well do old slower computers fair at Seti?
  • August 30th, 2008, 02:27 PM
    Max_Confusion
    I added a little more power to the project, I just upgraded my desktop to an Intel quad core cpu (6600) OC'd to 3 Ghz. Might see a minor improvement in output compared to the laptop that I have been using for the last year for Seti@Home.
  • August 28th, 2008, 10:41 PM
    RicheemxX
    Well after a long layoff I've got back to crunching. I'm debating adding another project, I was doing predictor@home and I think I did climate@home but for now its seti only.
  • February 27th, 2008, 01:45 PM
    s7ryk3r
    Thanks for the info guys... After spending half an hour trying to change these settings through the BOINC manager, I finally figured out that you have to go to the actual DC website to change preferences. Oh well, I've figured it out now...
  • February 27th, 2008, 10:51 AM
    mrniceguy
    there's a setting somewhere for how far ahead you'd like to download projects, and a setting to share processor time. I go 50/50 on all my computers and like 7 days in advance. I seem to have forgotten how to change how much to give to each, I think you can tell it to do 10/90 if you wanna concentrate on one but have something for your computer to do if it goes down.
  • February 27th, 2008, 12:08 AM
    KarmaKiller
    Yeah, I've been having problems downloading new projects. Don't know why though. It's something on their end..

    I have no idea about the second question. Sorry
  • February 26th, 2008, 11:50 PM
    s7ryk3r
    Anyone else having a problem connecting to the Seti@home servers? I'm running out of WU's to compute!

    Plus, another question more related to BOINC... If I share half my computing time between Seti@Home & Einstein@Home, is BOINC "smart" enough to switch to to the functioning program if one of them is down?
  • February 25th, 2008, 08:57 PM
    KarmaKiller

    It's great to see others are gettin back on. It gives me a little more motivation to get off my lazy arse and get the other machines going...

    I'll see who else I can recruit.
  • February 25th, 2008, 08:50 PM
    cunokyle
    Cool! Now if we could start increasing the number of users we could really start to climb in the team totals!
  • February 25th, 2008, 08:38 PM
    s7ryk3r
    Wow, it's good to see that Seti@home is back up and running.... Count me in for an AXP 2400+ & AXP 1900+ with an AXP 2000+ that will be up and running this week. GO TEAM Techimo.com!
  • February 24th, 2008, 05:40 PM
    KarmaKiller
    Just added a 866Mhz P3..
  • February 23rd, 2008, 01:33 AM
    mrniceguy
    I actually still have a few rigs I haven't gotten around to installing on...
  • February 23rd, 2008, 12:58 AM
    KarmaKiller
    Yeah, I talked MervTech into joining the team. I'm still gonna get some of my other systems on also, just been busy..
This thread has more than 20 replies. Click here to review the whole thread.

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright 2014 All Enthusiast, Inc