+ Reply to Thread
Results 1 to 15 of 15
  1. #1

    Medion MD5000 - HDD Recognized in BIOS - Not Recognized after POST

    Greetings Sportsfans,

    Your next mission, should you choose to accept it, is to help troubleshoot the odd behavior of this rare board.



    MEDION MD-5000

    Initi string on POST includes the following:

    01/24/2003- SiS-648-6A7I0M4BC-00

    Award Bios v 6.00PG 1984-2003

    W6701M7 V1.1 012203 15:10:00 MedionPC LN

    A Medion information page offers this information:

    W6701M7 V1.1H 070505 10:12:04 MEDIONPC LN
    Medion info and files

    See also:

    Wim's Cool, cool BIOS page:
    MODBIN & MD8000 (MoBo: Medion MD5000 aka MSI MS-6701)
    MODBIN & MD8000 (MoBo: Medion MD5000 aka MSI MS-6701) - Wim's BIOS Page

    [okay, I found a PDF manual now]

    Medion MD 5000 v1.2 Info Required
    Medion MD 5000 v1.2 Info Required - Emuforums.com


    Hard drives connected to IDE01 (Primary / Master) ARE recognized in the Phoenix-Award BIOS CMOS setup utility.

    As the machine progresses through Power On Self Test, the process stops butt-cold after the PCI device listing (ending at the ACPI Controller) with:



    1) Re-setting CMOS by removing the CMOS battery (reason, I cannot locate an on-line PDF manual for this board and cannot verify which is the CLEAR-CMOS jumper, since I have found no silkscreen markings on the MoBo itself);

    2) Swapping out IDE Ribbon cable connector;

    3) Swapping out several known, good HDD's, varying in capacity from 80 Gb to 40Gbm 30 Gb to 6Gb. All already test as good on other machines) register as dead on this board.

    4) removing all but one DDR RAM module (yes the remaining is in the primary DIMM slot).


    Corrupted BIOS?


    1) Could a corrupted BIOS cause this behavior?

    2) If so, are there BIOS flash versions which are most appropriate for this board?

    3) More importantly, are there BIOS flash versions I should avoid?


    4) What other causes and remedies for getting this board running can you suggest? (is the failure immediately after the ACPI reference a hint?)

    [NOTE: destruction and trashing are non-starters, as well as non-responsive to the call of the question.]

    Thanks in advance!

    -- KJ

  2. #2
    Super Stealthy Moderator RicheemxX's Avatar
    Join Date
    Jan 2003
    Outside the box
    Blog Entries
    DISK BOOT FAILURE, INSERT SYSTEM DISK.....Swapping out several known, good HDD's, varying in capacity from 80 Gb to 40Gbm 30 Gb to 6Gb
    Just a guess these are empty drives with no OS?
    Be a Liberal, blame everyone else!!

  3. #3
    Ah c'mon Rich...

    think it through....

    Even a harddrive that has been Fdisk'ed, formatted and partitioned should be recognized and you'd get a normal boot sequence that ends in


    disk capacity

    C:\ (blinking cursor)

    It should not consistently result in DISK BOOT FAILURE

    Any other suggestions?

  4. #4
    Super Stealthy Moderator RicheemxX's Avatar
    Join Date
    Jan 2003
    Outside the box
    Blog Entries
    Uh no when the disk is just formatted you would just get a "disk boot failure" common the drive is blank the only time you'd get a c prompt is of there was actually a dos command on there somewhere....think it out man. Grab a boot disk and you should see the drive just fine.
    Be a Liberal, blame everyone else!!

  5. #5
    Okay. Whenever I get a drive, I generally handle it in one of two ways:

    1) If new, I format and partition it using the bundled utility (SeaTools, MaxBlaster, what have you).

    2) If used, I ...

    a) first run FDISK (the newer one) and look at what the status of the drive is at the moment. Oftentimes, drives come to me formatted for NTFS, so I use DELPART to wipe out the existing partitions.

    b) FDISK and partition the drive using FAT32 (yes, it's old but is universally readable);

    c) reboot (to allow FDISK to take).

    d) FORMAT C: /s (this installs System onto the active boot partition).

    e) FORMAT X:\ (where X is drive in the extended partition).

    Thus, your boot drive always has at least Command.com and can boot normally by itself.

    After that, I install the OS of choice.

    Why on Earth would anyone format a C:\ drive without formatting it as the boot drive?

    Any other suggestions?

    Does the ACPI entry and then HDD FAILURE have something to do with the problem?

  6. #6
    Super Stealthy Moderator RicheemxX's Avatar
    Join Date
    Jan 2003
    Outside the box
    Blog Entries
    One option would be trying to test the system out with a live cd or even using SeaTools, MaxBlaster ect to see if the board boots to anything at all or medion does have an updated bios you could try that out
    Bios Update MD 5000 (Rev 1.2)
    ATA Security Freeze Lock Update
    12.10.2005 - Version: 2.18

    Bios Update biomd5kv12.exe
    Supply date 12.10.2005
    Made downloads 160637

    Bios Update of the MD 5000 (Rev 1.2) mainboard

    +++Instructions to update your system bios +++

    1. Unzip the downloaded file into a created folder at the partition E: of your harddisk.

    2. Afterwards restart your PC with the Application-/ Support-CD.

    3. At the MS Windows CD-ROM-Bootmenue choose "Boot from CD-ROM".

    4. After that select "MS-DOS Prompt" in the Application-/Support-CD Startmenue .

    5. Finally execute the md5000.bat file which can now be found at Partition C: into your specified folder.

    6. Now start the update procedure by pressing any key.

    7. After the bios update please reboot your system.

    Please be aware that you noticed the original bios setting before starting the update, because some values may have changed afterwards.

    To extract all files press the "Extract"-Button. The files will be extracted to the folder specified in the "Folder"-Field. This folder will be created, if it does not exist.

    For any errors, caused by the execution of this update, we don´ t accept any responsibility for damage or lost of data.The customer agrees with that fact by executing the update.
    Be a Liberal, blame everyone else!!

  7. #7

    We'll see how that works.


    - KJ

  8. #8
    Smile. It's easy. :) paul9's Avatar
    Join Date
    Aug 2003
    Gateshead U.K.
    Also, it may be helpful to get your hands on a plug in IDE or SATA card and try a drive connected to that in the PCI slots.

  9. #9
    Quote Originally Posted by paul9 View Post
    Also, it may be helpful to get your hands on a plug in IDE or SATA card and try a drive connected to that in the PCI slots.

    Would that mean that I testing to see if my primary IDE has gone bad?

    I am suspecting the same thing, but hopeful that it just might be corrupted firmware or an outdated BIOS version, since I don't see any missing pins on the IDE board connector.

    Unfortunately, my noodling with computers is relegated to the weekends, since the work schedule prevents week-time PC tinkering.

    Thanks for the suggestion though. I do have an old RAID card and drive. You think I could press that into service? I haven't worked with RAID SCSI drives all that much and wonder even if I am using the terms of art correctly.

    -- KJ

  10. #10
    Smile. It's easy. :) paul9's Avatar
    Join Date
    Aug 2003
    Gateshead U.K.
    Well I think it would be better with IDE or SATA, then at least you could use the same set of drives to test with. With any luck it may be just a misconfigured BIOS but, as you said, I would suspect the IDE port itself, or rather the controller chip.

  11. #11

    MD5000 BIOS SitRep


    There has been lots of effort and not much progress.

    I have tried Flashing the BIOS of the MD5000 aka MSI 6701 using the directions listed above and as the Fastmover Drivers are wont to say:

    No Joy.

    At least the machine is still booting up and there seems to bave been no net change to the firmware.

    First, I went into the BIOS setting and looked for any caching or power management settings that might interfere with the Flashing process.


    The CMOS menu is pretty bare-bones.

    Next, I created a boot floppy that was very bare bones, as noted above (Dr-DOS from Caldera BIOS Flashing boot disk)

    Then, unzipped the updated BIOS firmware file, as referred to by Rich:

    Bios Update MD 5000 (Rev 1.2)
    ATA Security Freeze Lock Update
    12.10.2005 - Version: 2.18

    Bios Update biomd5kv12.exe 2.18
    Supply date 12.10.2005

    It should be noted that the current BIOS is

    winbond 49f002u /5v W6701M7.11B

    Now, once the machine was cleanly booted from the DR-DOS boot floppy with the new firmware file and the recommended Award Flash utility ver. 855a

    I typed into the DOS screen:


    The flash utility screen popped up and asked for the file to be loaded.

    The new firmware was W6701MLN.218 (that's right, not 21b)

    But W6701MLN.218 failed in that it resulted in the following NastyGram:

    -> The program file's part number <--
    -> does not match with your system <--


    and then spilled me back out into DOS.

    Alrighty then. Fall back and punt.

    I understand this board has two identities:

    It is marketed as a MEDION MD5000

    but MSI makes it as the MSI-6701.

    Which is odd, because if you go to the MSI website, it will list all sorts of mainboards, but MSI-6702 is as close as you are going to get.

    Did I perhaps, have the wrong board?

    I double-check the board ID number:


    Which according to WIM's board ID page, corresponds to a:

    Microstar MS-6701 (Medion OEM)

    Again, I triple check it by heading here:

    WINBOND 49F002U /5V 2M 2M/-
    Selection Sheet

    Yes, it is the one and the same board.

    Maybe MEDION will have some sort of support for their product.

    Headed over to the MEDION website at:

    MEDION Australia

    and conducted a full text search for MD5000 and got two choices for BIOS updates:

    Bios Update MD 5000 (Rev 1)
    ATA Security Freeze Lock Update
    12.10.2005 - Version: 1.1F

    Bios Update MD 5000 (Rev 1.2)
    ATA Security Freeze Lock Update
    12.10.2005 - Version: 2.18

    Evidently, I had just been trying to install version 2.18, which the utility spat back out at me like an infant whose had his fill of Gerber's.

    Since my current board has a version of .11a, perhaps ver .11f might update me enough so that it would clear the balky IDE / non-recognition of the HDD problem.

    So I download and attempt to flash (I believe it unzipped to this filename) W6701M7.11B

    It loaded without a hitch, asked me to remove any floppies and hit F1 to continue.

    Upon rebooting, my firmware version is STILL version .11a and there has been no change to BIOS or behavior. I even tried resetting the CMOS by powering down, popping out the CMOS battery for a few moments, replacing it and then powering up.

    Still No Joy.

    Finally, I have run across this entry in one of the other problem-solving fora:





    It would seem that you have to burn this tiny flash utility, boot files and firmware to a CD and then install it from there.

    Does this make sense?

    Why would it only work for a CD and not from a floppy?

    This makes no sense.

  12. #12

    As the machine boots up, it is, in fact, recognizing the IDE devices. If I happen to hit F1 or DEL to get into BIOS (which it does, albeit slowly), BIOS recognizes the devices on IDE one and two as well. I am beginning to think that it might not be BIOS or a balky IDE.


    The problem starts just after POST sequence after

    PCI device listing...

    Devices are identified in a list Bus, Device noumber, Function, Vendor, Device Class and so on.

    Each line entry includes the number 1039 under heading VENDOR. Each device that is, until reaching the last full line entry, whose number is 10DE and corresponds with DISPLAY CONTROLLER. It shares IRQ 11 with a USB OHCI Controller.

    The last line entry, which is empty, save for the entry under the heading DEVICE CLASS, is the ACPI CONTROLLER. Evidently, the ACPI shares its IRQ with a USB EHCI controller.

    Not being officially trained in the fine arts of IRQ Conflicts and whatnot, I am not sure of the significance of all this, except for observing that all this comes immediately before the show-stopping DISK BOOT FAILURE message.

    Again, the DISK BOOT FAILURE crops up regardless as to whether the drive is a known good, formatted HDD with COMMAND.COM on an active partition or no.

    The IDE cable is an 80-pin, not the old 40 pin, and the HDD is jumpered for master and on the end and not the middle (slave) IDE ribbon cable connector.

    I have inspected all the pins on the board IDE connector socket and all seems to be as it should.

    One thing of interest for those of you who do not have this particular board before you:

    it is unique in that it has two mini ribbon cable connectors running from the board up from to a front panel console which occupies one of the 5 1/4" drive bays. That console is chock full o' media reader slots, USB, sound, mike, MIDI and a Firewire port. That front console is the big incentive in getting this board operational.

    Any ideas chief?

    -- KJ


  13. #13


    Okay Sportsfans,

    On previous attempts at getting this machine to boot past the HDD FAILURE, I thought it might be prudent to go bare bones and disconnect the three small cable ribbons that connected the fascia console (with USB and firewire ports, sound, Midi and Video connectors, as well as four media reader slots) from their connection points on the motherboard.

    Upon a recent attempt to boot the machine, POST stops right after identifying the main processor, memory and IDE drives. What remains is the message along the bottom of the screen to:


    Pressing F1 seems to get better results than DEL, and the machine does go into CMOS setup. It does seem to recognize all the connected devices, including the FDD.

    Saving to F10 dumps you back into POST, but now it remains stuck at the place we just last described.

    I would have thought that adding a Win98 CD-Boot disk would at least get you into FDISK or Command.com, but the A:\drive light stays lit, regardless as to how the 34-pin ribbon cable is connected. It does not boot to A: regardless, and yes, obviously, the device is getting power since the status light stays lit green.

    I have also pulled out the HDD, as I am beginning to think our problems are at the board level, long before any HDD or OS gets read.

    Still rooting around for a PCI IDE card, or even a SCSI RAID card. No joy as yet.

    Has anyone encountered similar symptoms on their machine and if so, how did you cure it?

    Once again, the board is a MEDION MD5000

    THe BIOS ID string is:


    I understand this is really made by MSI, MicroStar International as the MS-6701.
    Recall, that if you go to the MSI website and search for an MS-6701 you will come up dry. The closest I could get was MS-6702. Your results may vary.

    Lastly, I ran MemTest86 on the memory module (I am running a single one in the primary DIMM slot).

    Delays, Delays, Delays...

    Many thanks in advance.

    -- K J


  14. #14



    After trying out different:

    - memory modules

    - hard drives

    - floppy drives

    - drive cables

    - video cards

    There wasn't much left to swap out. I had been testing the PSU with one of those test units and the one the machine came with was checking out okay, but I suspected it to be a tad anemic due to it only putting out 250W.

    I dropped in a 300W PSU and it blasted through POST like a scalded cat.

    All is well and an OS is already loaded.

    It was just a matter of having enough power.



  15. #15
    Junior Member
    Join Date
    Jul 2010

    Cool play with /QI

    1. Just expand the newest bios for the md5000 to a bootable 1.44MB-FD.
    2. awdfl855a.exe /?
    3. Fill in your wishes, but don't forget the force /QI, or it won't recognize ALDI's MD5000.

    Good Luck ♥ A.

    And what happened, I couldnt even re-install windows XP. BUT! I've got it stable without hardly any touching for six hours. Suggestion of mine is to over-install Ubuntu server of a latter version, for extended handling.

    ♥ A.
    Last edited by Wodan666666; July 5th, 2010 at 07:27 AM. Reason: Stable Ubuntu 9.04 MD5000 system

Quick Reply Quick Reply

If you are already a member, please login above.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. IDE to USB adapter - HDD not recognized
    By kopfjaeger in forum Technical Support
    Replies: 2
    Last Post: July 26th, 2008, 10:31 AM
  2. HDD recognized in BIOS - Not in Windows
    By kopfjaeger in forum PC Hardware
    Replies: 11
    Last Post: May 12th, 2008, 10:45 PM
  3. HDD sometimes not recognized
    By JohnnyNapalm in forum PC Hardware
    Replies: 2
    Last Post: December 12th, 2004, 06:36 PM
  4. slave hdd not recognized properly
    By KiLLaJ17 in forum PC Hardware
    Replies: 11
    Last Post: June 6th, 2004, 12:29 AM
  5. HD not being recognized in bios
    By Wombat in forum Technical Support
    Replies: 9
    Last Post: January 16th, 2004, 01:36 PM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Copyright 2014 All Enthusiast, Inc