+ Reply to Thread
Results 1 to 11 of 11

Thread: YOOG!

  1. #1
    Member
    Join Date
    Dec 2003
    Posts
    96

    YOOG!

    YOOG has taken over my Firefox searches. It placed itself as the default search engine and cannot be displaced. Attempts to remove it all fail as it reappears each time the browser starts.

    Searches are diverted to their selected sites, and only searching straight from a web page (like dogpile.com or whatever) can I actually use the search engine of my choice.

    I've searched the sites of Symantec, McAfee, Kaspersky, Ad-aware, Zonelabs, Mozilla, etc. and there is not a word about this! Search the web however, and there are plenty of users pissed off about this hijack. What's going on here? ...and why no word from the big guys? Are they stumped as well?

  2. #2
    Anime Otaku RobRich's Avatar
    Join Date
    Oct 2001
    Location
    Tampa, FL USA
    Posts
    119,904
    Blog Entries
    68
    Looks like it is little more than a browser search service. Assuming so, the following will probably work....

    In order to remove this annoying Yoog search bar, you must restart your computer in safe mode. (In order to start in safe mode, restart the computer and press F8 at the very beginning before it comes up with Windows.)
    Once in safe mode, go to C:\Documents and Settings\Administrator(or your name depending on the computer)\Application Data\Mozilla\Firefox\Profiles\(the name of your profile will appear as a folder.)\searchplugins
    A file with yoog in the name will appear. Simply delete the file while in safe mode to completely remove Yoog.
    Be sure to empty the recycle bin, then restart your computer in normal mode and it will be gone!

    For Internet Explorer, simply change the search settings by clicking on the arrow next to the search box. Make Google your default search bar and be sure to remove Yoog from the list. It shouldn't be a problem from there!

    Source: Google Toolbar Replaced with "Yoog" - Toolbar Help
    Robert Richmond | Infinite perceptions. One reality.
    TechIMO.com Community Director

  3. #3
    Junior Member
    Join Date
    Feb 2009
    Posts
    1

    Removing Yoog

    To fix the "yoog" problem, open a new tab, type "about:config" in the address.
    Accept "I will be carefull"
    scroll down to: browser.search.defaultenginefilename, you will find it set on"Define by user", value: "Yoog".
    Right click on the status and select "reset" to go back to default, value will go back to Google.
    Continue scrolling down, you will find a few more (I think there were 4 or 5) with "yoog" as value, including "keyword.url". You must find EVERY instance of yoog.
    Each time, right click to reset to default.

    Good luck!

  4. #4
    Junior Member
    Join Date
    Feb 2009
    Posts
    7
    check this thread on the mozilla forums

  5. #5
    Ultimate Member
    Join Date
    Feb 2008
    Posts
    1,671
    Quote Originally Posted by peter_ndc
    To fix the "yoog" problem, open a new tab, type "about:config" in the address.
    Accept "I will be carefull"
    scroll down to: browser.search.defaultenginefilename, you will find it set on"Define by user", value: "Yoog".
    Right click on the status and select "reset" to go back to default, value will go back to Google.
    Continue scrolling down, you will find a few more (I think there were 4 or 5) with "yoog" as value, including "keyword.url". You must find EVERY instance of yoog.
    Each time, right click to reset to default.

    Good luck!
    Welcome to the site.....

    That sounds like the easiest way (Assuming it doesnt have seperate entries in the reg)

  6. #6
    Junior Member
    Join Date
    Mar 2009
    Posts
    1

    YOOG!

    none of these options worked for me, but heres what did.
    (Windows Vista)

    Download and install latest IE update,
    go to Control Panel
    go to Network and Internet
    go to Internet Properties
    go to Programs Tab
    Click on Manage add-ons
    Under Toolbars and Extensions- find Snappyads and click disable (wasn't able to delete)
    Next go to Search Providers- remove Yoog and any other garbage you don't want, and select a default browser of your choice.
    Then in bottom left, check box that says "Prevent programs from suggesting changes to default provider."

    I have been trying to resolve this yoog! issue for 3 days this is what finally worked. Good Luck to everyone who gets attacked by Snappyads.

  7. #7
    Ultimate Member
    Join Date
    Feb 2008
    Posts
    1,671
    Welcome to the site and THANX for your solution

  8. #8
    Junior Member
    Join Date
    Apr 2009
    Posts
    2
    Quote Originally Posted by peter_ndc View Post
    To fix the "yoog" problem, open a new tab, type "about:config" in the address.
    Accept "I will be carefull"
    scroll down to: browser.search.defaultenginefilename, you will find it set on"Define by user", value: "Yoog".
    Right click on the status and select "reset" to go back to default, value will go back to Google.
    Continue scrolling down, you will find a few more (I think there were 4 or 5) with "yoog" as value, including "keyword.url". You must find EVERY instance of yoog.
    Each time, right click to reset to default.

    Good luck!
    Oh, pleasepleasepleasepleasepleaseplease, let it be this easy! I have no idea what any of this stuff is(about:config or any of the stuff it brings up) but I've done it, I WAS careful, and I hope it works cause this thing is freakin tickin me off!! What really gets me is that all instances of yoog are defined as "user set"! I did NOT set anything to yoog! Sneaky little bastard, aint it!!

  9. #9
    Junior Member
    Join Date
    Apr 2009
    Posts
    2
    Quote Originally Posted by peter_ndc View Post
    To fix the "yoog" problem, open a new tab, type "about:config" in the address.
    Accept "I will be carefull"
    scroll down to: browser.search.defaultenginefilename, you will find it set on"Define by user", value: "Yoog".
    Right click on the status and select "reset" to go back to default, value will go back to Google.
    Continue scrolling down, you will find a few more (I think there were 4 or 5) with "yoog" as value, including "keyword.url". You must find EVERY instance of yoog.
    Each time, right click to reset to default.

    Good luck!
    Oh, pleasepleasepleasepleasepleaseplease, let it be this easy! I have no idea what any of this stuff is(about:config or any of the stuff it brings up) but I've done it, I WAS careful, and I hope it works cause this thing is freakin tickin me off!! What really gets me is that all instances of yoog are defined as "user set"! I did NOT set anything to yoog! Sneaky little bastard, aint it!!

  10. #10
    Member
    Join Date
    Dec 2003
    Posts
    96
    Reformatting the hard drive and reinstalling the OS worked.

  11. #11
    Junior Member
    Join Date
    May 2009
    Location
    Oak Ridge TN
    Posts
    6
    I was lucky and caught it early and did a system restore. It fixed it right away.

    HTH
    Jeff

Quick Reply Quick Reply

If you are already a member, please login above.

What planet do we live on?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright 2014 All Enthusiast, Inc