+ Reply to Thread
Results 1 to 17 of 17
  1. #1
    Junior Member
    Join Date
    Mar 2010
    Posts
    9

    Audio skips when I play a cd or dvd on my Laptop.

    Hello,

    I've used the search feature and read through the threads to see if my question has been answered, and I didnt not find anything similiar to mine, any help or replies will be greatly appreciated. Thank You


    Ive had a Dell Inspiron E1505 laptop for about 4 years now.

    -Windows XP Home SP3
    -Genuine Intel CPU T2400 @ 1.83 ghz - x2 (Centrino Duo)
    -1 GB of RAM
    -EHM OTENWT6 SCSI CdRom Device
    -PHILIPS DVD +-RW SDVD8820
    -Video Card - Mobile Intel(R) 945GM Express Chipset Family
    -Sound Card - SigmaTel High Definition Audio CODEC

    I've never had any problems with my cd drive until today when I was ripping a burnt cd. When the cd had 3 songs left to rip it stopped and wouldn't rip no more (the cd was pretty scratched), so I tried to rip just the last 3 songs ( 3 attempts, 1 for each song) with no luck. I ejected the disc and put in a different one (non burnt) and the audio was jumpy and skipping. I tried other cds since then and they all have jumpy and skipping audio, I tried a dvd and the audio was the same way (the video was affected a little if any at all).

    Although, I have a video game already installed on my computer (which takes the game disc to play), and I put in the game disc and the audio was just fine, it loaded up and I played it for minute.

    I CAN play audio from the harddrive and the internet and it sounds just fine.
    I CAN still rip cds with windows media player, and when I play them back it sounds just fine.
    I have not tried to burn anything yet.

    ALSO, the light on my cd drive's door flashes (maybe insync with the skipping audio, kinda seems like it).

    I read a similiar thread and someone said to look in device manager under "IDE ATA/ATAPI controllers", then go to it's properties, then go to advanced tab and change it to DMA, but I dont have an 'advanced' tab in ATA/ATAPI controllers tab's properties.

    In the properties for "Primary IDE Channel" there is an "Advanced Settings" tab, which has Device 0 and Device 1, under "Transfer Mode", Device 0 and 1 both say 'DMA if available'. Under "Current Transfer Mode", Device 0 says 'Ultra DMA Mode 5' , Device 1 says 'Not Applicable'.

    In the properties for "Secondary IDE Channel", under "Advanced Settings" there is Device 0 and 1 again, under "Tranfer Mode", Device 0 and 1 both say 'DMA if available'. Under "Current Transfer Mode", Device 0 says 'PIO Mode', Device 1 says 'Not Applicable'.

    I'm not sure if that helps you but I thought I'd mention it. I have not changed anything in device manager yet

  2. #2
    Ultimate Member bigBonehead's Avatar
    Join Date
    Dec 2008
    Location
    East Chamunga
    Posts
    2,364
    Welcome to the forum... WMP rips OK? What application are you using that has problems?
    ◄ it is what it is ►

  3. #3
    Junior Member
    Join Date
    Mar 2010
    Posts
    9
    Thanks for the reply,

    Its only when I play a cd or dvd, I can use WMP to play stuff thats already on my computer, and it plays fine. I can also rip cds with WMP and then play them from my computer and the audio is fine. If I play a cd or dvd with WMP or Nero the audio is jumpy and skippy, although I played a game cd and it loaded up and the audio was fine.

  4. #4
    Ultimate Member bigBonehead's Avatar
    Join Date
    Dec 2008
    Location
    East Chamunga
    Posts
    2,364
    ◄ it is what it is ►

  5. #5
    Junior Member
    Join Date
    Mar 2010
    Posts
    9
    I have driver version 5.1.2535.0 for PHILIPS DVD +-RW SDVD8820

    The link is for verson 3.4.2 right? or no? should I still download it?

  6. #6
    Ultimate Member bigBonehead's Avatar
    Join Date
    Dec 2008
    Location
    East Chamunga
    Posts
    2,364
    Actually, I think the Phillips site may be a better resource for the driver:

    Philips - Internal optical drives
    ◄ it is what it is ►

  7. #7
    Junior Member
    Join Date
    Mar 2010
    Posts
    9
    Please bear with me on this,
    I dont see PHILIPS DVD +-RW SDVD8820 in that link.
    Is 5.1.2535.0 the latest driver?
    If my driver is out of date would my drive still play computer games,rip,or burn cd/dvds

  8. #8
    Ultimate Member bigBonehead's Avatar
    Join Date
    Dec 2008
    Location
    East Chamunga
    Posts
    2,364
    After some poking around on the Dell site, I found this: Drivers and Downloads
    ◄ it is what it is ►

  9. #9
    Junior Member
    Join Date
    Mar 2010
    Posts
    9
    I downloaded the driver from that link and it seemed to work.
    When I play a cd/dvd the audio doesnt skip anymore,I have yet to burn or rip anything yet,but im hoping it works also.

    I really appreciate the help, I submitted the same post to two other forums and no one even replied once : / Glad to see helpful people on the internet for once.
    Goodluck with your music and guitar playing. ( I play bass )

    Thanks

  10. #10
    Ultimate Member osprey4's Avatar
    Join Date
    Oct 2001
    Location
    South Jersey
    Posts
    11,365
    That's not a driver, it's a firmware update.

    This was probably the old "PIO mode" problem. If it happens again, delete the drive and IDE channel, reboot, and reset the IDE channel to DMA.

  11. #11
    Junior Member
    Join Date
    Mar 2010
    Posts
    9
    ok thanks...could have used that info about a week ago

  12. #12
    Junior Member
    Join Date
    Jul 2010
    Posts
    1
    I have the same issue as described with my Philips SDVD8820 drive. The audio skips when playing a DVD or CD from the drive.

    I have deleted and installed the drive and set IDE to DMA.
    I have re-installed the firmware from Dell.

    Still not working yet - any ideas?

  13. #13
    Junior Member
    Join Date
    Mar 2010
    Posts
    9

    Audio skips when I play a cd or dvd on my Laptop.

    Hi, I posted this a while ago and it was solved

    I ended up getting another of the same computer, but with a different DVD drive.
    Now I have the same problem again, Im assuming I cant download the same Firmware update that I did with the last computer because this one has a different dvd drive.

    This drive is a TSSTcorp DVD+-RW TS-L632D

    I was hoping someone would help me with a link for the firmware update to THAT drive so my DVDs etc.. dont skip when I play them on my laptop.

    This is the exact same problem as in the previous post by me.

    Any help would be greatly appreciated. Thank You.

  14. #14
    Ultimate Member bigBonehead's Avatar
    Join Date
    Dec 2008
    Location
    East Chamunga
    Posts
    2,364
    Did you try Ospreys suggestion?

  15. #15
    Junior Member
    Join Date
    Mar 2010
    Posts
    9
    the current transfer mode for secondary ide properties for device 0 is set to pio the rest are set to dma if available, should i still try it?

  16. #16
    Ultimate Member osprey4's Avatar
    Join Date
    Oct 2001
    Location
    South Jersey
    Posts
    11,365
    Quote Originally Posted by guythatneedhelp View Post
    the current transfer mode for secondary ide properties for device 0 is set to pio the rest are set to dma if available, should i still try it?
    "DMA if available" is the setting, not the current data transfer mode.

    See if this article helps.

  17. #17
    Junior Member
    Join Date
    Mar 2010
    Posts
    9
    that artitle was a huge help, with that info i fixed it and now it works fine, thanks alot

Quick Reply Quick Reply

If you are already a member, please login above.

What is the color of the sky?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. DVD sound skips while playing
    By ShuckyD in forum Multimedia and Audio
    Replies: 9
    Last Post: October 12th, 2006, 10:10 AM
  2. Sony DCR-DVD 92, Mini DVD, How do I play this in Media Player?
    By Epidemic in forum General Tech Discussion
    Replies: 4
    Last Post: August 2nd, 2005, 02:00 PM
  3. my dvd-r's dont play in my dvd-/+r/rw dvd players
    By ckyfreak22 in forum Multimedia and Audio
    Replies: 15
    Last Post: April 30th, 2005, 12:38 AM
  4. Portable DVD player pauses/skips........
    By Dooin' it in forum General Tech Discussion
    Replies: 3
    Last Post: June 10th, 2004, 12:12 AM
  5. DVD player skips
    By thePh@r@oh in forum General Tech Discussion
    Replies: 6
    Last Post: January 8th, 2004, 01:38 AM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright 2014 All Enthusiast, Inc