+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Member
    Join Date
    Sep 2003
    Posts
    131

    Verizon POP mail not sending

    Windows XP Outlook 2007. All settings are correct and Verizon told me to call Microsoft. Incoming port 995 and outgoing is 465. I can receive e-mails but not send. Sorry I do not have exact error right now, but something along the lines of the communication timed out with the SMTP server. Any ideas? Should I just run a repair or reinstall Office? Hooked up directly to Verizon router.

  2. #2
    Goverment property now GroundZero3's Avatar
    Join Date
    Oct 2001
    Location
    NOVA
    Posts
    34,952
    Blog Entries
    62
    Do you have any software firewall running on your computer?

  3. #3
    Member
    Join Date
    Sep 2003
    Posts
    131
    sorry it's actually my sisters computer so I am not in front of it - probably just windows firewall. I could try having her turn that off to test but no other firewalls

  4. #4
    Goverment property now GroundZero3's Avatar
    Join Date
    Oct 2001
    Location
    NOVA
    Posts
    34,952
    Blog Entries
    62
    Are you on Verizon DSL or Fios or something else?

  5. #5
    Ride 'em Cowboy Steve R Jones's Avatar
    Join Date
    Oct 2001
    Location
    Dallas, TX
    Posts
    12,733
    Is the machine currently on line with VERIZON and NOT another ISP?

    Time Warner for example won't let you send mail with a Verizon account settings...
    "Life is unpredictable, eat dessert first."

  6. #6
    Member
    Join Date
    Sep 2003
    Posts
    131
    Verizon FiOS online with Verizon

  7. #7
    Member
    Join Date
    Sep 2003
    Posts
    131
    I actually don't think it has worked sending since it was upgraded from Office 2003 to 2007 a couple weeks ago

  8. #8
    Ride 'em Cowboy Steve R Jones's Avatar
    Join Date
    Oct 2001
    Location
    Dallas, TX
    Posts
    12,733
    Sorry I do not have exact error right now, but something along the lines of the communication timed out with the SMTP server.

    When I see that error at the office - I know my provider is having issues

    If it has been malfunctioning since the upgrade - deleting the account info and reentering it would be something to try. BE SURE and backup her PST file before proceeding.
    "Life is unpredictable, eat dessert first."

Quick Reply Quick Reply

If you are already a member, please login above.

What planet do we live on?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. sending a pop up message to all users?
    By Sixpac_XP in forum Applications and Operating Systems
    Replies: 0
    Last Post: September 23rd, 2006, 03:44 PM
  2. sending an e-mail using visual basic 6
    By Acid_ICE24 in forum Webmastering and Programming
    Replies: 2
    Last Post: September 8th, 2005, 12:58 AM
  3. DRIVER_IRQL_NOT_LESS_OR_EQUAL error sending e-mail
    By videobruce in forum Technical Support
    Replies: 4
    Last Post: July 1st, 2003, 06:31 AM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright 2014 All Enthusiast, Inc